Solved

Missing languages in regional and language options

Posted on 2006-10-28
5
1,481 Views
Last Modified: 2011-08-18
Hello....

I am missing in the regional and language options, the list of languages. They are completely EMPTY! Also, if you click Advanced, they are empty.

I searched it on the website and could not find a final answer.

I am using XP Pro, SP2 preinstalled (so it cannot be removed). This on a Dell Latitude D610. My locale is now set to Russian, but some programs display the characters wrong (like: ????...?????).

How can I make it that they will be visible? Is it a registry setting? If yes, what is the key, and what to change?


Thanks in advance for the solution.


Haik
0
Comment
Question by:haik01
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 23

Accepted Solution

by:
phototropic earned 125 total points
ID: 17825913
This problem is addressed here:

http://www.experts-exchange.com/Operating_Systems/WinXP/Q_21945001.html

As you can see, none of the solutions worked for the questioner.  I would think that you would need to perform a Repair Install of XP to cure this problem:

http://www.michaelstevenstech.com/XPrepairinstall.htm

You might also try running sfc  (Start - Run - "sfc /scannow" without the quotes).  Have your XP CD handy, you may need it...
0
 
LVL 2

Expert Comment

by:Elite_Bigfoot
ID: 17826306
Hello,

Seems like UPNP causing the icon to disappear.

you can easily disable it with the next program http://www.grc.com/files/unpnp.exe

Once you disabled UPNP you should see the icon coming back.

For more infomration you can refer to:
http://www.grc.com/unpnp/unpnp.htm

Good Day.
0
 

Author Comment

by:haik01
ID: 17829001
I tried the sfc / scannow.... nothing was reported. That was also an advice from the Dell technical support.

I will try tonight the UPNP. And id that does not work, I will try to repair an installation in the link above.

Haik
0
 

Author Comment

by:haik01
ID: 17830044
OK, disabled UPNP, and no effect.

I will think that I have to do a repair of Windows. For that I will proably do it tomorrow, afer I make a full backup of my system.

I will let you know.

Haik
0
 

Author Comment

by:haik01
ID: 17832548
OK, the advice from phototropic worked. I did a repair install from Windows, and now all the languages are back.

Thank you for the solution.


Kind regards,


Haik Veerman
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you unable to synchronize your OST (Offline Storage Table) file with Microsoft Exchange Server? Is your OST file exceeding 2 GB size limit? In Microsoft Outlook 2002 and earlier versions, there is a 2 GB size limit for the OST file. If the file …
Step by step guide to Clean and Sort your windows registry! Introduction: Always remember: A Clean registry = Better performance = Save your invaluable time In this article we're going to clear our registry manually! Yes, manually! The e…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question