We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

Disabling the IMAP server colsed connection message when using IMAP with Outlook- How?

afflik1923
afflik1923 asked
on
Medium Priority
1,434 Views
Last Modified: 2010-12-16
Hi there,

I have jsut recommended an office move over to using IMAP email as they all like to be able to check each others email accounts. The have a peer to peer network of three PC's.

The problem is that since I have moved to Outlook they always get the following message,

"your IMAP server has closed the connection. This may occur if you have left the connection idle for too long."

While this is not a major problem, it is very infuriating. I know it will drive the stuff nuts unless I do something about it and they will want to revert back to the old way of doing things (POP3 based).

I was thinking sureley there must be a way of preventing this message? Outlook just does not seem to support IMAP very well but sureley this annoyance can be solved. Does anyone know how?

Note that the Outlook clients are Outlook 2003, Outlook 2002 and Outlook2000. For now if we concentrate on Outlook 2003 and then I will work on te hopefully similar procedure for the older clients.

Thanks in advance.


Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2008

Commented:
Greetings, afflik1923 !

To adjust the Server timeouts setting:

   1. From the Tools menu, select E-mail Accounts...

   2. Select View or change existing e-mail accounts and click Next.

   3. Select the e-mail you want to modify and click Change.

   4. To bring up the Internet E-Mail Settings window, click More Settings...

   5. Select the Advanced tab.

   6. Left click on the slide-point and drag to the far right side (10 minutes).
      By changing the setting, you can avoid the above error message.

   7. Click Applyand then OK.

Best wishes!

Author

Commented:
Forgot to say, already done that, but still getting the messages. The PC's stay on all day so 10 mins is just not enough.

I really hope there is some other solution for this.

Sometime Microsof thave features which seem so silly.


CERTIFIED EXPERT
Top Expert 2008

Commented:
afflik1923,

Outlook Express and Thunderbird does not give this error message. Outlook is the only email client that gives such error message.

Author

Commented:
OK acknowledged. However, in this case they users DO NOT want to change from Outlook as they have invested a lot of time in building a Contact list in Outlook.

Author

Commented:
Oh well. I guess there is no solution. Well in the end I have reverted back to using POP3 accepting that Outlook just does not hanlel IMAP email very well.

I did also look at using Workgroup share, a third party tool to help these issues of not having a server but wanting the kind of IMAP access.
CERTIFIED EXPERT
Top Expert 2008

Commented:
afflik1923,

Sorry that you had to go back to POP3. IMAP is a great protocol.  Wished Outlook did not have such warning. It does no harm.
PAQed with points refunded (500)

Computer101
EE Admin

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Commented:
From other postings, here's the one that seemed to actually handle this for people--amazing this problem is so common and not a good solution from Microsoft:

I was going crazy from all the IMAP server connection errors in 2007. But, even though the connections were timing out, (or whatever) I noticed the mail was still appearing in my IMAP folders.

I was about to switch back to Outlook 2003, when I got this idea. My IMAP accounts are in a separate send/receive group than my pop3 accounts. Since mail appears in the IMAP accounts even when the connection was lost, I disabled "Schedule an automatic send/receive every X minutes" for that send/receive group, and all the problems went away.

There's no need for Outlook to constantly retrieve mail from the IMAP accounts since its a 'live' connection. The mail appears when it arrives with no need for Outlook to do automatic send/receives.

Give it a try...

Author

Commented:
Wow, blast from the past. In the end I have now moved to providing hosting Exchange. Yes these means MS won and that is probably why the make IMAP difficult in Outlook, so people have to use Exchange. But there are other people fighting the MS war and I have to say clients do like the exchange solution once it is up and running.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.