Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

No Boot

Posted on 2006-10-28
18
Medium Priority
?
320 Views
Last Modified: 2010-04-26
Greetings,

I "think" I might have infected my machine with a virus...I run NOD32, but there were no warnings. After a recent isntall of a shareware program e-mailed from a friend and a re-boot...my  computer won't get past the Intel Brand screen.

All  I see is the Intel logo, and it says press Tab to view Post or Delete to enter setup... (niether work) and the computer stays right there... I have tried resetting the BIOS, I have removed the board battery...nothing.

The computer WAS running perfectly, no nothing!!

Any thoughts?
0
Comment
Question by:NickJPhillips
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 4
  • 3
  • +3
18 Comments
 
LVL 1

Expert Comment

by:avinash016
ID: 17826303
its nothing with virus .u need to reinstall to overcome te virus attack.ok try out for windows 98 u can install it .if not u have some serious problem with the hardware parts inside
0
 

Author Comment

by:NickJPhillips
ID: 17826316
OK, maybe I wasnt clear.... the computer wont go past the post screen. Its stops. NOthing. How exactly do you install a new OS when the computer wont boot (from a harddrive, floppy, CD, etc...)???
0
 
LVL 6

Accepted Solution

by:
_iskywalker_ earned 568 total points
ID: 17826350
I dont know how your computer boots, you can try booting from cd  (download live cd (knoppix for example))
select in your bios booting from cd.
If it doesnt happen so it is a problem with your motherboard(maybe not directly). So it would be wise to
try to restart your bios by software (in the bios there is something like reset or reover from update). If this not help then you may check the memory, if te memory is not the problem, your mother board is broken,you need a new one then (i would suppose so, you can get an opinion of some ppl which can see the machine though).
Good Luck
0
Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

 
LVL 32

Expert Comment

by:willcomp
ID: 17826382
What program did you install?  Did your friend actually send you the e-mail?

It could be a BIOS virus.  First though, disconnect all disk drives (power and signal cables) and see if PC will complete a basic boot.
0
 

Author Comment

by:NickJPhillips
ID: 17826421
OK, I have changed processors, changed memory, removed video card, unpluged hard-drives, and still no luck. I only get 1 beep. I CAN go to post screen by pressing TAB, but it stops after reading the AGP/PCI Frequency and thats it. I cannot enter BIOS, actually I cannot do anything but restart and get to the same point. I have removed the battery for about 10 minutes, tried to hard reset the BIOS, nothing, nada...

I am pretty sure its the board, but not sure why, or what to do to fix it...
0
 
LVL 6

Assisted Solution

by:_iskywalker_
_iskywalker_ earned 568 total points
ID: 17826623
Maybe jst a thought, there is some overclocking or agp problem (you can change agp speed, maybe it is overspeed, or it is the processor overclocked). But since you cant ven get to the bios, you cant check that in a easy way. i hope you still have the warranty of the mother board, I would try that way now then.
0
 
LVL 39

Assisted Solution

by:PUNKY
PUNKY earned 284 total points
ID: 17827127
I suggest that you open the case and inspect motherboard see if you can find any leak or blown caps on board.
0
 
LVL 6

Assisted Solution

by:bgbeer
bgbeer earned 852 total points
ID: 17827684
1 short   DRAM refresh failure

your problem is going to be your ram. the beep code points to it.

if you've changed your ram
then the problem will be in the ram sockets which means you have a bad motherboard!
0
 

Author Comment

by:NickJPhillips
ID: 17827771
OK, I have four RAM sockets, can I take the RAM from 1 and 3 and place them in 2 and 4?
0
 
LVL 39

Expert Comment

by:PUNKY
ID: 17827778
Sure do.
0
 
LVL 6

Assisted Solution

by:bgbeer
bgbeer earned 852 total points
ID: 17827800
theoretically that should work but I don't think it will.

I have rarely seen a motheroard with a bad ram slot work if you move the ram.

but go ahead and give it a try.

ultimatly you will have to purchase another motherboard.
0
 

Author Comment

by:NickJPhillips
ID: 17946373
Well, been out for awhile, but back now. Thanks for all of the responses. My computer is booting up...BUT it woudl appear as if the problem is STILL there. Once I get to the Intel BRAND screen (before posting) the computer is still freezing...and stays that way for about 10 minutes BEFORE going to the post screen. Once it gets there there seems to be no problem. Everything works.

Is this still symptomatic of a memory problem? My initial guess would be "yes"...the only thing I can think of is the computer is taking that long to scan the memory...but why?
0
 
LVL 6

Expert Comment

by:bgbeer
ID: 17951300
yes the ram could still be bad.

0
 
LVL 32

Expert Comment

by:willcomp
ID: 17951494
Did you ever disconnect all drives and boot as recommended much earlier?  There's usually a reason behind such suggestions.
0
 

Author Comment

by:NickJPhillips
ID: 17952913
I removed everything in the computer.... vid cards, replaced the processor with another...removed one mem stick at a time...switched them around, etc...
0
 
LVL 32

Assisted Solution

by:willcomp
willcomp earned 284 total points
ID: 17957802
About all you can do.  Sure looking like a motherboard problem.

I may have missed this also; but did you ever flash BIOS?  That's the only other thing that's worth trying at this point (providing you can boot from a floppy disk).
0
 
LVL 6

Assisted Solution

by:bgbeer
bgbeer earned 852 total points
ID: 17958062
I have to agree. it looks like a bad mobo.
0
 

Author Comment

by:NickJPhillips
ID: 18032873
Honestly, the closest solution WAS probably the motherboard... however, after taking no actions...the darn thing started working again. I turned it on, and let it sit. After about three hours it FINAILLY booted up. Once it booted up the first time it has booted up with no problems since. My method of delivering points was to pick the last person to re-afirm that it was probably the motherboard. This was based on each method of testing, narrowing, testing again, etc... yes, when I posted the question I assumed it was either the motherboard, processor or the memory... mainly because the problem happened before any drives engage... we went through and symptomatically tested, and the final verdict was motherboard... thats who got the points. I am appreciative of all the folks who helped me with the problem, but since it kinda worked itself out...maybe the best thing to do so no-ones feathers gets too rumpled over who was right or wrong is to close out the question and award no points. BUT I am sure this "solution" will ruffle just as many people...so in this case the forum moderators decision can stand...looks like everybody got some points...and in the end my computer is running. Can't we all be friends?
0

Featured Post

Take our survey for a chance to win!

As a valued customer of Targus, we’d like to ask you a few questions about us. As thanks, you will be automatically entered for a chance to win a $500 VISA gift card. To enter, just complete the survey by September 15, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Stuck in voice control mode on your Amazon Firestick?  Here is how to turn it off!!!
Backups and Disaster RecoveryIn this post, we’ll look at strategies for backups and disaster recovery.
This course is ideal for IT System Administrators working with VMware vSphere and its associated products in their company infrastructure. This course teaches you how to install and maintain this virtualization technology to store data, prevent vuln…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…
Suggested Courses

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question