Solved

low id's with Emule/linksys/copperjet

Posted on 2006-10-28
10
1,699 Views
Last Modified: 2011-10-03
Hi there!
I recently switched to Speedlinq.nl (BBned DSL network), and with that I got a Copperjet 1616/2p VOIP modem. I already used a Linksys WAG54GS wireless Modem/router with my previos provider, and that was just fine. I always got a high ID with Emule.
Now I have managed to install the copperjet modem, to have the linksys router attached to the modem and to surft the net. I can also download stuff, but for some reason my Emule High ID's are gone. When I try to run a port test, TCP fails, so UDP won;t even start.

The modem is address 172.19.3.1, the router I put on 172.19.3.3, the PC on 172.19.3.100, the port forwarding in the linksys I tried in several ways: single port forwarding of 19877 and 23008 to 172.19.3.100, port range forwarding, port triggering on 19877 and 23008, but nothing works.
Am I missing something here?

Oh, about XP firewalls or other: XP has been shut down, I used NIS2007, NIS2006 and recently Comodo, but with all firewalls I added emule as trusted application, even shut down the firewalls completely, but still no dice. So I have the feeling that the problem maybe lies in the combination of the modem with the router (because it used to work fine).
I have no idea how to install the modem and/or router so that the application can transparently see the net. rigth now the modem is RFC1483-bridged, the router is RFC1483 routed. Is this correct? How do I configure the combination so that the PC thinks it is directly on the net?

Hope to hear soon,
Eelco
0
Comment
Question by:Eelcodevries
  • 4
  • 4
10 Comments
 
LVL 14

Expert Comment

by:FriarTuk
Comment Utility
Miki18 wrote in http:Q_21235555.html#12778681 "Cisco firewall + emule = Low ID":

nathanbnl wrote in http:Q_21071253.html#11638526 "Speed Issues with E Mule downloads - Low ID problem":
0
 

Author Comment

by:Eelcodevries
Comment Utility
Thanks, but that didn't help. I already tried opening the ports, setting the port forwarding in the router to single port forwarding, port range forwarding, port triggering, using static IP addresses, using DHCP, but still nothing.
Any other suggestions?
0
 
LVL 14

Expert Comment

by:FriarTuk
Comment Utility
nope that was all i could find the on the subject.

is the linksys mdm/rtr for dsl or cable?
does the cjet mdm provide dhcp or does the rtr?
is the pc using dhcp or static netwk settings?
are you forwarding the correct setup in the emule's port config options?
(normal port #'s are: 4662/tcp & 4672/udp)
in the networking prop's of the Mule config options are there any speed options for d/l or u/l?

from the 2nd link
"If someone from the internet wants to connect to your computer, the router first checks this request. It does not know to which computer in your network this request must be sended. The connection failes, and eMule gives you a low id.
Now, the router DOES know that the request is for port 4662. So you tell the router to forward all requests at port 4662 to one of your computers.. and that's why it should have a static ip."
0
 

Author Comment

by:Eelcodevries
Comment Utility
Linksys is for ADSL
At the moment the Cjet is providing DHCP, the rtr is relaying it.
the PC uses static netwk settings.
using the standard ports in emule: 4662 TCP and 4672 UDP. Both are currently port range triggered in the router. I also tried it by single port forwarding and port range forwarding, but that didn't work anymore either. Upload speed is limited to 20KB/s, but that didn't matter before...
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 14

Expert Comment

by:FriarTuk
Comment Utility
try bypassing the rtr by connecting straight to the adsl mdr/rtr combo, if the problem still persists then that is probably the problem.  if it works with a high id again, then the linksys rtr is somehow causing it.  have you tried turning off all firewalls (winxp, zonealarm) & 3rd party security suites (norton, mcaffee)?
0
 

Author Comment

by:Eelcodevries
Comment Utility
Hi there again....
Will try to bypass router as soon as I have a network cable long enough :-)
Another strange thing that I noticed: Wheneven Emule is active (even clipped in up/down), surfing is next to impossible. Time-outs, servers not found, yadeeyadeeyah....
Then, when I quit Emule everything is fine again (speedtest on bbned revealed a whopping 6200Mb/s).
So, somehow, when I try to use emule it messes up all my internet connections and/or bandwith.....
Again: my PC configuration hasn't changed, the only thing changed is my provider (* :-C Speedlinq :-C) and the fact that now I am behind a router *and* a modem instead of a modemroutercombo (nice scrabbleword).
As it turns out, also Bittorrent causes problems, although less than emule. Slightly less, but less.
I clipped the up/download in emule, I limited the number of simultaneous downloads/connections, I already trimmed WinXP to use more than 10 concurrent open IPconnections, now I am confused.
I thought everything was caused by my router, but could it be that my ISP is monitoring traffic, and as soon as emule protocols are active, the complete connection is squeezed tight or something? And if so, how do I prove it?
Hope someone can help me out here, because I am getting quite ticked off having switched to a fast network where I can download at 6Mbps except for when I try to download..... ;-(

0
 
LVL 14

Accepted Solution

by:
FriarTuk earned 500 total points
Comment Utility
if the cjet modem is providing dhcp (wired or wirelessly?) then it has a built in router, that is why i mentioned bypassing the linksys to verify if the problem is from the linksys side or the cjet side.  generally speaking, if the modem is also a dhcp router you can turn off dhcp in the linksys thereby turning it into an access point or turn it off in the cjet mdm using only linksys as the dhcp server.

i assume because you mention needing a longer cable to bypass that your pc is connecting wirelessly to the linksys, for testing purposes it might be feasible to move the computer to the room with the cject & linksys for troubleshooting purposes.
0
 

Author Comment

by:Eelcodevries
Comment Utility
will try that later. Or maybe I'll just move to another town where I can have the ADSL I want. cjet is wired btw. I downloaded the cjet manual, but it's quite obscure about how which ports are open, and what NAT is used. afaik, the cjet is DHCP, and the linksys has DHCP turned off. I entered the MAC-addresses as static DHCP-clients, so the NAT should work in the linksys. cjet, as I mentioned, is more difficult to figure out. :-(
Follow-up will come sometime next week, when I can get hold of a longer cable to bypass the linksys.
thanks,
Eelco
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
Correct port settings for separate WiFi VLAN 2 70
VPN protocal 18 64
pfSense IP Helper 4 82
Cisco layer 3 ring topology 1 51
While it is possible to put two routes in place with the secondary having a higher metric, this may not always work. In the event of a failure that does not bring down the physical interface on the router the primary route is not removed. There is a…
Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now