Solved

DNS/DHCP Issue Windows 2003

Posted on 2006-10-28
9
215 Views
Last Modified: 2010-03-19
Hello,

I just set up a local domain on my Windows 2003 box, Altec.Local. In the process of creating Active Directory, windows install and configured a DNS & DHCP Server.

This box is connected to a router that automatically distributes a network IP Address (duh!). Now, when I go to the command prompt and check ipconfig the IP address showing up is NOT in the router's range. The routers range is 192.168.2.x, however IPCONFIG is returning a range of 192.168.0.x. Therefore, my internet does not work & I cannot get updates.

Any help would be greatly appreciated!

0
Comment
Question by:ChrisH3
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 2

Accepted Solution

by:
Machin__Shin earned 500 total points
ID: 17827447
For a server you should not have it getting a DHCP address, change it to static and put it on the same subnet as your router and configure DHCP on your server. Disable it on your router. Otherwise you will have issues on your server automatically disabling DHCP. Make sure you have the forwarders on your DNS set to your ISP DNS.
0
 

Author Comment

by:ChrisH3
ID: 17827486
There's no option to disable DHCP on my router, the only thing close to it is blocking the IP Address itself - which doesn't help us too much. Are there any other alternatives?
0
 
LVL 2

Expert Comment

by:Machin__Shin
ID: 17827517
Is there a way to change the DHCP to Relay on the router? if so use that to relay the server DHCP. It'd be the first router I heard about that your couldn't disable DHCP on, is it a cable modem or something?
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 

Author Comment

by:ChrisH3
ID: 17827527
Its a Belkin Wirelss Mimo, perhaps I'm missing something. The only thing under DHCP that it says is the connect computers/clients with their Mac Adresses.
0
 
LVL 2

Expert Comment

by:Machin__Shin
ID: 17827556
can you post a screen shot
0
 

Author Comment

by:ChrisH3
ID: 17827578
Okay, I found the option to turn the DHCP Server off, it was burried under some random settings. I right clicked the network connection and chose to use a static IP, with the IP Address 192.168.2.4, which falls in the router's range. I also placed it in the same router subnet. Now would should I do as far as the DNS and DHCP are concerned? Im new to this so the specifics make it much easier.
0
 
LVL 2

Expert Comment

by:Machin__Shin
ID: 17827621
DNS should be set as the server itself under the network connections.
 In the DNS console right click on the server go properties->forwarders-> and type in the IP addresses of your ISP's DNS servers or your router, but I always prefer ISP DNS.
For DHCP go into the console, right click on the server and go all tasks and go create new address pool (or just follow the wizard instructions) setting up. When you have finished with that right click on the server and authorise it then right click again and activate it.
If you have already configured it and the address pool is like 192.168.0.x then I'd change that one instead to suit your network. Make sure you list the DNS as the server.
0
 
LVL 2

Expert Comment

by:Machin__Shin
ID: 17840476
how are you getting on?
0
 

Author Comment

by:ChrisH3
ID: 17844554
I was able to get it working. I was actually having DHCP conflict with my VOIP Box. I was assigning IP Addresses in the VoIP Range, and the server was taking x.x.x.1, which was the default VoIP assignment. As a result, I bumped the server address up to x.x.x.2 and placed a reservation in DHCP for x.x.x.1. Everything works well now. I told the router to act as a wireless access point to reduce the chance of a collision.

So far so good.
0

Featured Post

Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

PRTG Network Monitor lets you monitor your bandwidth usage, so you know who is using up your bandwidth, and what they're using it for.
WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
Suggested Courses
Course of the Month4 days, 11 hours left to enroll

635 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question