Solved

Windows XP stuck in Safe Mode

Posted on 2006-10-29
10
1,142 Views
Last Modified: 2008-01-09
Hi,

I recently changed my pc setting from windows xp start into safe mode.
Now since I do not have windows administrator password , I cannot login into safe mode. I only have the login for the 'normal' mode.

Now the pc always goes to safe mode even if I press F8 and tell it to start in 'normal' mode.

I want to go back to 'normal' mode so that I can login again...how do I get it to boot into 'normal' mode?

This is very urgent

Many Thanks
0
Comment
Question by:gghaleb
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +2
10 Comments
 
LVL 15

Expert Comment

by:venom96737
ID: 17828157
If you can log into normal mode you can log into safe mode all the usernames are accessable in safe mode. Once in safe mode all you have to do is goto start run msconfig and click the button to highlight normal startup and then reboot it shuold boot normally. Oh make sure you press ok.
0
 
LVL 32

Expert Comment

by:DrDamnit
ID: 17828169
Use a boot disk:

Ultimate boot disc:
http://www.ultimatebootcd.com/

Bart PE:
www.nu2.nu
0
 
LVL 32

Accepted Solution

by:
DrDamnit earned 200 total points
ID: 17828078
Hi gghaleb,
1. Open c:\boot.ini
2. find the line that looks like this:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional"

change it so it looks like this:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional"       /normal


3. Save the file
4. Reboot.


Cheers!
0
Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

 
LVL 32

Expert Comment

by:DrDamnit
ID: 17828081
gghaleb,
PS. You can use notepad to open c:\boot.ini
0
 

Author Comment

by:gghaleb
ID: 17828102
The problem is, How to I get access to boot.ini?
I cannot login to windows (safe mode) and I cannot go to 'normal' mode.

When I press F8, there is no dos prompt option.

How do I access boot.ini?
0
 
LVL 70

Assisted Solution

by:Merete
Merete earned 100 total points
ID: 17828287
when  you choose safemode choose your account or the default administrator account, if it asks for a paaword this blank by default, just press enter dont touch it.
then wait it will eventually load
 once you see the black desktop 4 corners say safemode answer the do you wish to continue.
now go to start run type in msconfig press enter in the boot.ini
uncheck the boot options
safemode
nogui boot
bootlog
base video
sos untick all.
then apply.
ok dont restart yet
now r/click my computer properties advanced>start up and recovery>settings> here is teh boot.ini to change it hit edit.
here is mine for xp pro running xpsp2 yours will say xp home
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
 place your curser next to any extra edits and back space.
save the changes and reboot
safemode
http://www.pcstats.com/articleview.cfm?articleID=1643
0
 
LVL 70

Expert Comment

by:Merete
ID: 17828292
what is this computer some laptops desktops have a different access to safemode.
Please post back the make and model of your computer
otherwise
keep tapping f8 Immediately after you hear the startup tone or see the post begin.
0
 
LVL 38

Assisted Solution

by:younghv
younghv earned 200 total points
ID: 17828459
If you can't log into the computer in any manner, you are either going to have to use a 'Boot CD' (as mentioned earlier - I prefer ERD Commander) to access the User Accounts, or 'Slave' this hard drive off another computer.

If you can 'Slave' it, you can access the "boot.ini" file in the root of C (c:\boot.ini).

Then do the edit suggested above.


Good Luck,
Vic
0
 

Author Comment

by:gghaleb
ID: 17832170
Thanks guys,

I booted using ERD Commander and changed boot.ini
now it works
Many Thanks
0
 
LVL 70

Expert Comment

by:Merete
ID: 17832281
cheers gghaleb  good to hear. :)
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you build your web application in Visual Studio you'll get at least a few binaries, or .DLL, files in your bin folder. However, there is more compiling to be done. Normally this would happen when an ASP.NET resource within the web site is request…
There are 2 things you must have in order to connect to the internet behind a router, The "Gateway IP" of the router, which is usually something like 192.168.xxx.1, I've seen routers with default values of: 192.168.0.1, 192.168.1.1, 192.168.11.1, …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

615 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question