Adobe Indesign CS stops loading during "start up service registry"

Hello,

As of today Adobe Indesign CS no longer loads on my computer. When I launch it I get the splash screen and it goes through registration of pluging and early installers but when it gets to "start up service registry" it just stops.

I have unistalled and reinstall both keeping and deleting the preferences for indesign and the whole Adobe Studio CS with Spybot SD, Avast and Zone Alarm on and disabled and rebooting between all the steps.

I do not have any issues with any of the other Studio CS suite programs (photoshop, illustrator, etc.)

Any help would be great as I am dead in the water till it is fixed.

Thanks
coma12
LVL 1
coma12Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
xqzConnect With a Mentor Commented:
Hi coma12

I found something on Adobe's KB on a problem similar to yours. The link is here:
http://www.adobe.com/support/techdocs/328886.html

Give the solutions for your OS a try, good luck!
0
 
walkerkeCommented:
What OS are you running? If on Windows 2000 or XP, can you log on as a different user and successfully launch the app?
0
 
coma12Author Commented:
xqz,

I am truly sorry on not getting back to you on your solution, it worked like a champ. Quicktime had been giving me a ton of problems on my browsers. But everytime I would reinstall it the same thing happened. So I just unistalled and it cleared up everything and I can now view quicktime on my browsers, go figure. the only downfall is I cannot find the quicktime.exe on my machine and am forced to view local quicktime files from the browser and I can live with that for now.

Thanks a bunch and again I apologize for not getting back to you.

coma12
0
 
xqzCommented:
No problem! =)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.