Solved

Problem Installing New Components

Posted on 2006-10-29
14
211 Views
Last Modified: 2010-04-25
Hi everyone,

I am installing new parts for a friend; motherboard, GPU, CPU.

Because I'm installing a new mobo, I thought it best to format his hard drives and reinstall XP.

With that done, I followed the method described here (http://www.michaelstevenstech.com/moving_xp.html#2).

I'm currently stuck at Step 15. Because when I power up the computer, the computer loads of to the splash screen of the motherboard (DFI Infinity) and then just hangs.

Is there something I'm doing wrong or missing here?

Thanks,

[cookie]
0
Comment
Question by:Cookie295
  • 6
  • 4
  • 2
  • +1
14 Comments
 
LVL 9

Expert Comment

by:jasonr0025
ID: 17831511
How did you format the harddrives and then follow those steps.  Those steps would involve a working pc running xp and if you formated the drive you shouldn't have a os.  
Did you format the harddrive contaning the xp installation.
If so you need to enter bios by trying to hit del or f1 or f2 one of these should get you in.  Once in check to see that bios recognizes the drives and other periphials.
If so set your cd-rom to first in boot order and save config and exit.
You will then need the xp disk to install the os again.  
Also since you are using new cpu the license used before is likely not to work again-You will probobly have to call microsoft at that point.
But all in all if you formated the harddrive you will have to treat this as new install
0
 
LVL 9

Expert Comment

by:jasonr0025
ID: 17831520
If you didn't format the harddrives it looks like you need to follow all the steps except for treating it as new install.  The steps you are following reccomend setting the correct date and time as well as what I mentioned about boot order.  This time do repair and follow the rest of the instructions.
Hope this helps
0
 
LVL 91

Expert Comment

by:nobus
ID: 17832309
yes, as said above, you picked the wrong process.
You should be using this for a clean install :
http://www.michaelstevenstech.com/cleanxpinstall.html
0
 

Author Comment

by:Cookie295
ID: 17836582
Well, yeah I know what I did was a bit 'backward'. Basically I formatted his hard drives and installed XP again all afresh (new install). Then I realised that I hadn't installed any of the new parts (don't ask - it was a hard day), and I followed the aforementioned steps to install the motherboard.

I don't know if I'm making my problem very clear...

All the parts are in okay, but when I power up the machine it just goes to a DFI Infinity splash screen and stays there. There's no initial loading of the system and there's no way of entering the BIOS.

I wondered if the hard drives aren't installed correctly, but they seem to be.

Any ideas? :(
0
 
LVL 91

Accepted Solution

by:
nobus earned 50 total points
ID: 17840259
try the install afresh and  delete teh existing partitions, but try it with only one disk connected, and disconnect all cards and peripherals
0
 
LVL 91

Expert Comment

by:nobus
ID: 17840260
...btw, you can check if the disks are correctly installed (but my guess is they are) in the bios
0
 
LVL 23

Assisted Solution

by:Danny Child
Danny Child earned 50 total points
ID: 17846971
The system should go beyond the post test if you disconnect **all** drives (optical and hard disks), and then complain about no OS being available.  It may even try and boot from the network card (PXE) boot if this is the case (depending on the Boot Options and Sequence chosen).
However, if it gets this far, you have proved that there is an issue with the disk configuration.  Add each disk back in turn until it fails.  When it fails there are 2 options.  Either that device has a fault; or is incorrectly configured (probably a jumper issue, though it could be cabling).  

Also, check the BIOS and turn OFF any options to display the Splash Screen (may be referred to as a Logo screen), which will normally leave you with a more standard POST screen which may well help identify the fault.

hth, Danny
0
Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

 
LVL 23

Expert Comment

by:Danny Child
ID: 17846983
Reading the above again led me to another thought - you have reloaded XP to one system, then replaced the mobo, cpu and graphics card in the same system, and now it won't boot?  Any chance that the old motherboard drivers can't drive the new motherboard?  Let alone the vid card?

Can you boot from the XP cd at all?
Have you tried an XP Repair install?
0
 

Author Comment

by:Cookie295
ID: 17853625
I solved it.

I disconnected everything except one hard drive, DVD-ROM and the motherboard, and it booted to POST.

So I connected everything up again, and it stopped booting. Then I just disconnected everything one by one, testing to see if it would POST each time.

Turns out that it was because the USB connectors were in the "wrong" ports on the motherboard. I say "wrong" - they were in designated USB ports, but for some reason it didn't like it, so I switched them to different USB ports, and it booted to POST, so I guess it's fine.

I'm currently do a fresh installation of XP (formatted all the drives etc). I have to say, it's going VERY slowly. When I've installed XP before, despite it saying it may take 30-40 minutes, I've not seen it take longer than about 20, but this one's been going for at least 2, maybe 2 and a half hours! A bit strange...

I'll leave it to do its thing - if I get any more problems I'll be back, otherwise I'll ask a mod to close the question.

Cheers for the advice and ideas though guys - appreciated.
0
 

Author Comment

by:Cookie295
ID: 17853709
At the moment I will split points between nobus and DanCh99. Although nobus' answer was very short - it's what I did, so that helps, but DanCh99 also helped with a more elaborated answer.
0
 

Author Comment

by:Cookie295
ID: 17854175
Okay.. new problem.

I've installed all the parts and XP's in on a fresh install.

The only thing is that XP runs INCREDIBLY slow. For the parts I've chucked in, it's, well, frankly it's insane.

Something's wrong, but I don't know what. Basically it takes maybe 3 to 5 minutes to load up to desktop - it's freshly installed - there's nothing on the hard drive!

How can it possibly be running so slow? Is there something I've missed?
0
 
LVL 91

Expert Comment

by:nobus
ID: 17856194
check in the bios what cpu it sees, and the ram values. if those are correct, i would ask for a warranty replacement of the board.
0
 

Author Comment

by:Cookie295
ID: 17865036
It sees the right CPU, although overclocking it by just 20 on the FSB causes it to tell me to reset the CPU FSB! Another slightly rubbish thing about the motherboard was that the CD was blank! I thought the optical drive might be screwed, but it's blank in my own machine too, so it is the CD.

This is obviously annoying. As the drivers for the LAN would have been on there, and because I didn't have the drivers for the LAN, I couldn't go on the Internet to DL the drivers! Catch-22. Anyway, I had to network up a laptop and then access the Internet from there, and then burn the drivers onto CD and then install them onto the machine from that! What an effort!

Anyway, SP2 and all that jazz is next to install.

The memory values are set as "auto", so although I can change them, that's what they are.

I think the problem might have been to do with some form of caching. Once I disabled that (because the BSOD told me to), it seems to run fine *touch wood*.

Going to install all the drivers over the coming days, so watch this space!...
0
 

Author Comment

by:Cookie295
ID: 17877968
Everything seems okay...

Cheers guys.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Troubleshooting PC hardware \ software problems guide 11 277
Usb dongle for desktops to connect to wifi router 6 46
cortana 4 37
Do I Need a New Power Supply for My PC? 6 68
Windows 7 does not have the best desktop search built in. This is something Windows 7 users have struggled with. You type something in, and your search results don’t always match what you are looking for, or it doesn’t actually work at all. There ar…
Learn how to create flexible layouts using relative units in CSS.  New relative units added in CSS3 include vw(viewports width), vh(viewports height), vmin(minimum of viewports height and width), and vmax (maximum of viewports height and width).
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now