Need Help... restored system state and c:\ drive on an sbs server and now clietns cant see server

server can see cleints.

but not the other way round.

did a restore of system state and c :drive..

server can browse web etc...

????

please help

many thanks in advance

Romolo
LVL 7
RomoloIT Pro, Projects, Mentor, TrainerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
You'll have to post a complete IPCONFIG /ALL from both the server and a workstation in order to diagnose this.

Jeff
TechSoEasy
0
RomoloIT Pro, Projects, Mentor, TrainerAuthor Commented:
hi jeff..


turned out Microsoft Firewall service was enabled.. i disabled it and set it to manual..

thanks

Romolo
0
RomoloIT Pro, Projects, Mentor, TrainerAuthor Commented:
what do i do with this one.. as i figured it out.. or rather checked somemore docs..

what do u do to close...  jeff

thanks

romolo
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

RomoloIT Pro, Projects, Mentor, TrainerAuthor Commented:
ive gto NO problem giving points to you jeff bc its your doc and other links u supplied that led me to answer...

what would i normally do though.. like i said i think giving to you would be fair..

but what normally

thanks

romolo
0
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
I don't think you figured it out... the firewall SHOULD be enabled, but it's managed by Group Policy.  As I remarked in your other question, you don't have your workstations joined to the network properly or this wouldn't have happened.

Jeff
TechSoEasy
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RomoloIT Pro, Projects, Mentor, TrainerAuthor Commented:
ok jeff..

this was a quickly assembled partial test environment so i think they may have been things missed..

I am doing this process in about 2-3 hours

I am currently backing up VM's and reinstating on another machine as fallback.

I am will following your bkup document Jeff as it seems really good and i did do this before with my test environment and bar my hiccups worked quite well.. Again due to being Friday bkup only being successful on Monday I WILL have defo rushed the build for sure.

Thanks for all your help.

I'm going to award you the points and continue any further convos requests in my other thread..

Thanks for all your help thus far Jeff... you DESERVE these...

Thanks

Romolo
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.