We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

All messages comming in "marked as read"

Marketing_Insists
on
Medium Priority
235 Views
Last Modified: 2010-04-08
I have a situation where all messages are coming in marked as read. (not bold)

I've checked the rules; no rules are active

under Tools  > Options > Other tab > Reading Pane:
the "select the Mark items as read when viewed" isn't checked

What else can I check for?
Comment
Watch Question

IT Director
CERTIFIED EXPERT
Commented:
Hi

Are you using Exchange as your Mail Server?
If so have you given delegate rights to someone who is looking at yout mail?

Does your mail forward to a Blackberry or a BES which you are reading it before it open your email in the office?

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
CERTIFIED EXPERT
Top Expert 2008
Commented:
Greetings, Marketing_Insists !

The problem is usually caused by a rule or an addin.  If you disabled all the rules, try disable Outlook Addins.  Go to Tools > Options > Other > Advanced Options > Addin Manager or COMM/Addins and disable the addins.


Best wishes!

Author

Commented:
Hmmm, no dice.

Even marking the items as unread doesn't make it bold again.
CERTIFIED EXPERT
Top Expert 2008

Commented:
Marketing_Insists,

There could be a corrupt file in Outlook or a program is interfering with Outlook
1. Reset the Outlook toolbar template. With Outlook close, do a search for and rename outcmd.dat file. Restart Outlook.

Outcmd.dat is located in C:\Documents and Settings\<user>\Application Data\Microsoft\Outlook folder. It is a hidden file, so you have to unhide hidden files. Go to any folder and select Tools > Folders Options > View. Check "Show hidden files and folders". Click OK.

2. Register an important Outlook file. Go to Start > Run and type regsvr32 OLE32.DLL
Do the same for INETCOMM.DLL

3. Disable Outlook Addins.  Go to Tools > Options > Other > Advanced Options > Addin Manager or COMM/Addins and disable the addins.

4. Check if an external program running in the background is interfering with Outlook. Check Firewall, antivirus, antispyware, antispam, and all Norton programs. Disable these programs one at a time.

5. Create a new Outlook profile.
http://www.outlook-tips.net/howto/profile.htm

6. Repair Outlook. With Outlook open, go to Help > Detect and Repair.

7. If no joy, reinstall Outlook.  Go to Add/Remove Programs and highlight Microsoft Office. Click on Install/Uninstall.  A menu will pop allowing you to choose repair or reinstall.

http://support.microsoft.com/?kbid=291614
CERTIFIED EXPERT
Top Expert 2008

Commented:
Marketing_Insists,

If you have not done the following: Change when messages are marked as read

   1. On the Tools menu, click Options, and then click the Other tab.
   2. Click Reading Pane.
   3. Select the options you want.
CERTIFIED EXPERT
Top Expert 2008

Commented:
Marketing_Insists,

We have not heard from you in awhile. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
I had this same problem.  I ran cleanswp on the mailbox, moved it, and ran a variety of tests.  I ended up using mdbvu to go into the mailbox.  On the inbox, there was  junk email rule and 3 or 4 for something called "outlook mail management".  I deleted all of these items, leaving the entry called messages and that corrected the problem right away.

as they were not standard rules etc, they were more than likely caused by an add-in etc and the only way to remove is mdbvu or something similiar.

Author

Commented:
Guys.  not going to believe this.

The users had selected a unusual FONT that did not display bold correctly.  I blew out the profile the first time which worked :-/ so you can guess my surprise when they called with the same issue a week later and I finally remoted in to see for myself

Oh the joy!
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.