Veritas Backup Exec 9.1 - Capacity Check Status: Failed

Hi

i have a client with a new windows 2003 server network - Dell PE2600, Dell DAT72 drive and Veritas Backup Exec v9.1.

The first couple of jobs ran ok as did a couple a few weeks ago.  All other jobs have failed with timeouts - says that job was cancelled due to a timeout (auto cancel is set @ 6 hours).  I've created new backup jobs and they fail as well.

All test runs fail with the message "Capacity Check Status: Failed"

SCSI ID of drive is 6 - I've found an article on Symantec's site that says to try changing ID to 2-5 but that doesn't explain why some jobs have run.

Any help would be much appreciated.

This question is very urgent - 500 points
LVL 1
cmdownAsked:
Who is Participating?
 
camacho_marcoConnect With a Mentor Commented:
Well done amigo glad you got it to work.

Salu2
0
 
jimbecherConnect With a Mentor Commented:
What is in the job logs? Have you tried checking the volumes for errors with chkdsk?
0
 
camacho_marcoCommented:
Did you check if there is connectivity form the BAckup Exec server to the target Servers???
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
MHurtaresCommented:
Are the backups local or on another server?
0
 
rindiConnect With a Mentor Commented:
Try using new backup media. Also check that you have enough space on the backup media. Have you used cleaning tapes?
0
 
andyalderCommented:
Ignore the capacity check failure on the test run, it doesn't allow for compression and requires overwritable media to be present, also fails if set to a pool of devices rather than individual ones.
0
 
MHurtaresCommented:
If it fails while backing up remote data, try reinstalling the open-file remote agent.  This service sometimes gets stalled and starting/stopping doesn't fix it.
0
 
cmdownAuthor Commented:
Thank you to everyone that has replied so far.  I'l respond in order:

jimbecher: logs as per question.  yes volumes have been scanned with no errors found
camacho_marco: yes, connectiivty exists
mhurtares: backups are local to the server containing the Dell DAT72 drive unit
rindi: new tapes make no difference - i am running a clean at the moment
andyalder: this is my default setting ! ;o)

mhurtares: pls could you let me have a bit more information. can this be done without upsetting the rest of the veritas installation ?
0
 
andyalderConnect With a Mentor Commented:
How mich data is there in the job?
0
 
MHurtaresConnect With a Mentor Commented:
If the data you are backing up is on the backup server, the open-file remote agent is not an issue.  This remote agent is used to backup data on other servers on the network.
0
 
cmdownAuthor Commented:

Thank you everyone for your comments.  The problem appears to have been caused by two corruptions within Veritas.  First, it looks as if Veritas 'lost' its connection with the tape drive, even though it still showed in the Veritas device log and second the actual backup job seemed to be casuing problems.

I have (hopefully) resolved these problems as follows:

1. Force veritas to re-identify the TBU by deleting it from the device pool.  Close veritas and stop all veritas services. Restart veritas services and open Veritas - TBU should now be correctly detected.

2. Delete all backup jobs.  Close veritas.  Restart veritas, create new backup job using newly identified TBU

3. Hey presto - it works

Although I've fixed this myself, I'd like to award the points split equally between contributors to this thread.  Admin, if possible please award 100 points each to above contrbutors.  Thank you.

0
 
rindiCommented:
You can close and distribute the points yourself (actually you are meant to do so).
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.