Unable to get wireless connection to work. I can connect through a hard wire.

My wireless network connection was working until I went in and tried to enhance the security.  I have ended up only changing the name of the network.  However, I cannot get the wireless to work again.  I can connect via a wire.

I am using the following: TI ACX100 WLAN Adapter with Driver 4.15.7.0
My router: DI-164+ with Current Firmware Version: 2.34  Firmware Date: 9 Nov 2005

The Network Connections screen tells me the Wireless Network Connection is Not Connected.

When I double click on this on the Network Connections screen, no network appears

The Network Connections also includes the following:

The 1394 Connection is connected with a 1394 adapter.  However, when I double click on it it has no activity.
The Local Area Connection is connected with an Intel(R) PRO/1000 MT Network Connection.. When I double click it it has lots of activity.

I have been fighting this for several days.  Many thanks for your help!!!
rrtrekerAsked:
Who is Participating?
 
jcdesign4uConnect With a Mentor Commented:
good job!
0
 
ACCUmarcCommented:
When you say that you tried to "enhance" security, what do you mean?  Did you enable MAC filtering, enable WEP/WPA, disable SSID broadcast?  If you can clarify that it should be a little easier to diagnose.


Marc
0
 
rrtrekerAuthor Commented:
I tried to enable WEP.  But I gave up on that and reset the router by pressing the reset button for several seconds and just changed the name of the network from default to a specific name.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
jcdesign4uCommented:
maybe you disabled ssid broadcast, so you can't see your ssid.
Also try to delete the wireless profile on the client.

Is your wireless device a laptop? --> try the Fn+F2 key to enable/disable the network card.
0
 
rrtrekerAuthor Commented:
Thanks for answering.  However, I am a bit of a rookie and am not sure how to check the ssid broadcast or delete the wireless profile.  Maybe that is why I messed this up to begin with.

No, it is not a wireless.
0
 
rrtrekerAuthor Commented:
I mean it is not a laptop.
0
 
jcdesign4uCommented:
when you go with your browser to your router.
You can check/uncheck ssid broadcast.
Make sure it's checked.

Also check again if there's no WEP or WPA encryption enabled
Disable mac adress filter.
So now you have no security, try if it works now.

To delete a wireless profile: go to properties of the wireless card, look for profiles.
This is an example of a profile: http://www.himolde.no/db/42/2211.jpg
0
 
rrtrekerAuthor Commented:
I have a DI-164+ router.  It is several years old.  I could not find a place to check/uncheck the ssid broadcast.

WEP is NOT enabled

mac address filter is disabled

Finally, I do not have the same screen when I pull up the properties to delete the profile.

I have other pcs in the house that are working fine on the wireless network, including an apple.
0
 
rrtrekerAuthor Commented:
Well, I ended up resetting the modem with the reset button and now everything is working when everything is in default mode.  Thanks for all you help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.