Solved

0x80072f06 error code - wm5 - activesync

Posted on 2006-10-30
4
3,285 Views
Last Modified: 2008-02-20
Hi...I have a PDA device with WM5 tried to activesync with Exchange 2003 SP2, the self cerfiticate's common name is: the exchange's computer netbios name, ie. ex2003. I got the error message during the sync. 0x80072f06.

I might be able to get rid of this error message by purchasing a certicate with common name, ie. ex2003.mydomain.com, however, it would invlove of of client changes. Is there a way to disable the certificate check like in WM2003? or change the registry in the device to bypass this message?

Alternaltively if the ex2003 is used as the activesync's server address, the error message is: 0x85002003 the server could not be reached. this can be caused by temporary network conditions. but I am able to ping the ex2003 from the device. how to get around issue without replacing the cerficate?

thanks,
fshguo.
0
Comment
Question by:fshguo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 104

Accepted Solution

by:
Sembee earned 500 total points
ID: 17841142
You really should do the certificate change. If you purchase a certificate it shouldn't require any changes on the clients because there is nothing to install. If the purchased certificate is from a supplier who is trusted (RapidSSL and GoDaddy's certificates are trusted by IE6, GoDaddy's by Windows Mobile as well) then you will be fine, as the certificate will be checked against the trusted list first.

There are various hacks for trying to disable the certificate checking, but some of these have been disabled by the mobile phone operators.

Try this blog posting from a fellow Exchange MVP: http://winzenz.blogspot.com/2006/03/hacking-your-windows-mobile-50.html

However you may also want to read his followup: http://winzenz.blogspot.com/2006/08/more-on-windows-mobile-certificate.html

Simon.
0
 

Expert Comment

by:dc981924
ID: 20728191
Alternate solution - turns out our IT group had used a wildcard for certification management (e.g., *.company.com) and WM5 was not able to handle the change. They added in the specific SMTP server address (e.g., smtp.company.com) and this sorted the problem.
0

Featured Post

Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
In-place Upgrading Dirsync to Azure AD Connect
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question