Solved

You do not have permission to send to this recipient

Posted on 2006-10-31
17
2,304 Views
Last Modified: 2010-12-16
Receiving the message:

The following recipient(s) could not be reached:

      'pclark@emergycare.com' on 10/31/2006 8:53 AM
            You do not have permission to send to this recipient.  For assistance, contact your system administrator.
            <server1.domain.local #5.7.1 smtp;550 5.7.1 Message rejected.>

We receive this message no matter which email account we are sending from and only to the domain emergycare.com.  This is not the first time we have received a message like this but for a different domain.  Can send to any other external domain just fine.  I have resolved this in the past by rebooting the Exchange server.  I tried restarting the SMTP Virtual server and this did not work.  Rebooting the Exchange server is not an acceptable work around.
0
Comment
Question by:crawfordits
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 10
  • 4
  • 2
  • +1
17 Comments
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 17843088
It looks like emergycare.com are subscribed to a sender blocking list that you have unfortunately found your way onto.  Have you tried configuring an SMTP connector for that domain (and other problem domains), and using your ISP as a smart host for that connector?  Or are you already using a smart host for your entire SMTP virtual server?
0
 
LVL 9

Author Comment

by:crawfordits
ID: 17843148
The server1.domain.local is my own server replying.  I am not using a smart host and we have been running that way for years with no problems.
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 17843220
My suggestion would be to create an STMP connector that handles just the emergycare.com namespace, and configure an external SMTP server (such as your ISP's) as a smart host for that connector.  If it doesn't help, you can easily delete the connector.  The fact that the response comes from your own server does not mean that the rejection is somehow internal.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 9

Author Comment

by:crawfordits
ID: 17843255
Could you provide details on this process.
0
 
LVL 9

Author Comment

by:crawfordits
ID: 17843268
That might be a workaround but still is not the fix because when I reboot the box everthing is fine.
0
 
LVL 31

Accepted Solution

by:
LeeDerbyshire earned 400 total points
ID: 17843353
In ESM, right-click on the Connectors container, and select New/SMTP Connector.  On the General tab, supply a name (anything you like), select 'Forward...', and supply the name of your ISP's mail server (usually mail.yourisp.com).  Click Add, and supply the name of your main Exchange server.  On the Address Space tab, click Add/SMTP, and on the dialog that appears, replace the * with emergycare.com .  Click OK, OK.

If it makes no difference when you next send a test email, just delete it.

Of course, if rebooting really does cure this every time, then I am at a loss to explain it.
0
 
LVL 9

Author Comment

by:crawfordits
ID: 17843612
Created the connector and tested.  Same NDR.
0
 
LVL 104

Assisted Solution

by:Sembee
Sembee earned 100 total points
ID: 17844122
Their server is rejecting your message.
They are rejecting the message in such a way that your server is forced to generate the NDR.

When you created the SMTP Connector, did you set it to use your ISPs SMTP server? If so, the address of the server in the NDR should be different. If it was still your server then either you didn't get the connector setup correct or something closer to home is blocking email to that domain.

http://www.amset.info/exchange/smtp-connector.asp

Do you have message tracking turned on?
If so that will show you what Exchange did with the message, including whether it was delivered to the smart host or not.

Simon.
0
 
LVL 9

Author Comment

by:crawfordits
ID: 17845034
I did set the SMTP connector to my ISPs SMTP server.  I have tracked the message just normally and here is what I got without using the connector:

SMTP Store Driver:  Message Submitted from Store
SMTP:  Message Submitted to Advanced Queuing
SMTP:  Started Message Submission to Advanced Queue
SMTP:  Message Submitted to Categorizer
SMTP:  Started Outbound Transfer of Message
SMTP:  Non-Delivered Report (NDR) Generated
0
 
LVL 104

Expert Comment

by:Sembee
ID: 17845158
That is what I would expect when you were not using the SMTP Connector.
If you were using the SMTP Connector then I would expect the message to be delivered and then the NDR generated later on.

Simon.
0
 
LVL 9

Author Comment

by:crawfordits
ID: 17845218
I'll give it a try using the connector and post back the results.
0
 
LVL 9

Author Comment

by:crawfordits
ID: 17845451
Created the connector again and sent a test message and I did not get and NDR as of yet.  So I removed the connector and did a test email expecting to see the NDR right away.  I did not get an NDR on that either.  I am waiting to hear a reply from my messages to see where we stand.  Strange.
0
 
LVL 9

Author Comment

by:crawfordits
ID: 17845602
Tried again without connector, NDR.  Put connector back, no NDR.  As soon as I get a reply message I will award the points.
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 17845769
If using a smart host for the problem domain has helped, you may want to consider using the same on your entire SMTP Virtual Server.  It is likely that you will have a similar problem for some other domains, too.
0
 
LVL 9

Author Comment

by:crawfordits
ID: 17845918
Yes in fact I have had this happen with a couple other domains.  However windows updates has caused the server to reboot and correct the problem before I had a chance to fully troubleshoot.
0
 
LVL 8

Expert Comment

by:nitadmin
ID: 17855759
Its possible you ip address has been added to some black list.

Go to these two websites and investigate further.

www.dnsstuff.com
www.dnsreport.com

Also conact your ISP and ask them to create a PTR record for your static ip address.

Also go to the Deault smtp virtual Serve properties. Go to the last tab and correct the FQDN for your Exchange server.

Cheers,
NITADMIN
0
 
LVL 9

Author Comment

by:crawfordits
ID: 17860520
IP not on black list
ISP already has pointer
FQDN is correct
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Suggested Courses

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question