We help IT Professionals succeed at work.

Outlook Express setting revert to default

Macom
Macom asked
on
Medium Priority
615 Views
Last Modified: 2009-12-16
Hello, I just received two new Dell Dimension 5150's with XP Pro SP2. When I setup my Outlook Express POP3 settings and SSL port settings, my mail works fine. After a reboot, the POP3 Incoming mail setting changes and the outgoing mail settings to 127.0.0.1 and the server port numbers change from 465 and 995, back to 110 and the 995 stays the same.

Any thoughts on why it keeps reverting back. All the other settings stay as configured. I.E. Name, e-mail address, password, etc.

Thanks in advance.
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2008
Commented:
Greetings, Macom !

Do you have antivirus or antispam program overwriting the settings of OE. Check your antivirus setup for email, or temporarily disable it to see if OE settings will hold

Best wishes!

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
CERTIFIED EXPERT
Top Expert 2008

Commented:
Macom,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1

Author

Commented:
Sorry for the delay. We have not tried it yet. I will reply again shortly.

Author

Commented:
We were able to change the Spamkiller to keep the port settings, but it is still setting the smtp settings to local host. I will try the AV settings in a couple of days and get back to you. Thanks for your patience.

Author

Commented:
Thanks for your help and sorry for the delay.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.