Outlook Express setting revert to default

Hello, I just received two new Dell Dimension 5150's with XP Pro SP2. When I setup my Outlook Express POP3 settings and SSL port settings, my mail works fine. After a reboot, the POP3 Incoming mail setting changes and the outgoing mail settings to 127.0.0.1 and the server port numbers change from 465 and 995, back to 110 and the 995 stays the same.

Any thoughts on why it keeps reverting back. All the other settings stay as configured. I.E. Name, e-mail address, password, etc.

Thanks in advance.
MacomAsked:
Who is Participating?
 
war1Connect With a Mentor Commented:
Greetings, Macom !

Do you have antivirus or antispam program overwriting the settings of OE. Check your antivirus setup for email, or temporarily disable it to see if OE settings will hold

Best wishes!
0
 
war1Commented:
Macom,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
 
MacomAuthor Commented:
Sorry for the delay. We have not tried it yet. I will reply again shortly.
0
 
MacomAuthor Commented:
We were able to change the Spamkiller to keep the port settings, but it is still setting the smtp settings to local host. I will try the AV settings in a couple of days and get back to you. Thanks for your patience.
0
 
MacomAuthor Commented:
Thanks for your help and sorry for the delay.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.