Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1924
  • Last Modified:

Viewing Adobe Acrobat Files side by side on multiple monitors

Looking for a way to launch 2 seperate adobe files to be viewed side by side on multiple monitors
0
jeheathington
Asked:
jeheathington
4 Solutions
 
ctrostCommented:
Only way I could find was to open up both PDFs, then set Window to Tile - Vertical...then change your dual monitor settings to span across both monitors as opposed to having 2 separate desktops, then you can drag one to the other monitor.  Probably not the best solution, but it works.
0
 
austinstaceCommented:
If you have Internet Explorer and another browser both installed on the same computer, right click the files and choose "open with..." choose Internet Explorer for one and the other browser for the second one.

Stace
0
 
imacgoufCommented:
You can use FoxitPDF to view your PDF on the mutiple monitor in their own windows. It is a free PDF Reader.
http://www.foxitsoftware.com/pdf/rd_intro.php
0
 
FHDCommented:
Try this easy solution...

right click on Desktop then choose properties. Select Settings. if you vave two monitors connected you should see two blue boxes, which represent your monitors. select box number 2. then mark the option below saying "Extend My Window desktop onto this monitor".

Now your second monitor will act as an extension to the primery monitor.

Drag the second PDF file window "OUT" of the monitor screen toward your second monitor. then Maximize the window and use the primery to view first PDF file.

check this link for how to use Multiple monitors:
http://www.microsoft.com/AtWork/stayconnected/multiplemonitors.mspx
0
 
pkftx_ITCommented:
To me, none of these solutions were optimal. The following is the solution we used with Adobe Acrobat 7 Standard and Professional (although I have read that this is an "unsupported configuration").

In the past, we edited the desktop shortcut to Adobe Acrobat appending " /n" (without quotes) to the end of the target. This meant that users had to double-click the shortcut, then open the PDF in the new instance, which could be dragged over to the second monitor. I tried to edit the file type open action to include the /n, but it would not stick (Open My Computer, go to Tools-> Folder Options, click the File Type tab, select PDF, click the Advanced button, select open and click Edit, append the " /n" (no quotes) and click Ok, Ok, Ok).

Finally, what worked was to run the following commands in Start -> Run: CMD:
ftype AcroExch7.Document="c:\Program Files\Adobe\Acrobat 7.0\Acrobat\Acrobat.exe" /n "%%1"
assoc .pdf=AcroExch7.Document

The icon changed, so I selected the original icon. I hope this helps someone.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now