?
Solved

'error occured when creating site.  Site does not seem to exist.'

Posted on 2006-10-31
7
Medium Priority
?
698 Views
Last Modified: 2013-11-15
Hello, I have project server, no proxy, on 1 box and Share Point on the IIS box.  I have several projects with websites already created...but when I create a new project I dont recieve any errors...yet when I look at the list of projects under sharepoint...all the projects have an associated website except this new one...I try to create a new website and get this error: 'error occured when creating site.  Site does not seem to exist.'  I already confirmed an email address entry in the site owner field.  Any thoughts.
Patrick
0
Comment
Question by:Vrefre
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
7 Comments
 
LVL 10

Accepted Solution

by:
winzig earned 2000 total points
ID: 17846762
In PWA=> ADMIN=> Manage Windows SharePoint Services ,  verify WSS configuration
Execute
proxycfg -d -p noproxy "<local>,yourservername"
execute
C:\Program Files\Microsoft Office Project Server 2003\BIN\1033\PSCOMPLUS.EXE
delete All COM+ apps
enter identity anbd password for analisys services
enter identity and password for WSS
and click to Create/Update COM+ Apps
0
 

Author Comment

by:Vrefre
ID: 17850959
Tried what you wrote and still get the same error when trying to create the website for the project manually.  Any more thoughts?
0
 
LVL 10

Expert Comment

by:winzig
ID: 17852861
ST helps when you reenter WSS conf in PWA
In PWA=> ADMIN=> Manage Windows SharePoint Services .

Once we have corrupted WSS content database.

You should also verify that identity which was entered
 C:\Program Files\Microsoft Office Project Server 2003\BIN\1033\PSCOMPLUS.EXE
Is WSS admin
Log as this identity and create new SITE  from command line using the STSADM.EXE


===========================

When it doesn't help fastest way how to fix it is reinstallation of PWA

Uninstall the MS Project.

Backup MS Project DB and restore this DB as Project20061101
Install MS Project again and create new blank  DB( ProjectServer) - install all patches - which was installed before, And verify that Project workspace is created.

Then we connect PWA to previous DB
Create 2 users(you can use existing DB users) with SQL authentication  for exampple
ServerUser - in tab database acces click to Project20061101 DB and inPermit in database role select  MSProjectServerRole
DesktopUser-  in tab database access click to Project20061101 DB and inPermit in database role select  MSProjectRole

Execute
C:\Program Files\Microsoft Office Project Server 2003\BIN\1033\CONNINFO.EXE  or
C:\Program Files\Microsoft Office Project Server 2003\BIN\1029\CONNINFO.EXE (number depends on your language)

and enter there Db Server name, Database name and User which was created in previous step and then click to Save

If the site isn’t created there is problem in your project DB, in this case verify your WSS configuration..
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
LVL 30

Expert Comment

by:irwinpks
ID: 17999790
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.
I will leave the following recommendation for this question in the Cleanup topic area:

Accept - winzig

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

irwinpks
EE Cleanup Volunteer
0
 

Author Comment

by:Vrefre
ID: 18007836
I found the issue.
The default template for the website creation could not be found. This was due to the fact that the url path for the location of the sharepoint server was modified to point out to the external address instead of the true name as it appears internally to our network. Once this was pointed to the internal name, the default website template was available and automatic site creation works.

Thanks for all the suggestions !

Victor
0
 
LVL 10

Expert Comment

by:winzig
ID: 18009137
it was my first suggestion

In PWA=> ADMIN=> Manage Windows SharePoint Services ,  verify WSS configuration
0

Featured Post

Enroll in August's Course of the Month

August's CompTIA IT Fundamentals course includes 19 hours of basic computer principle modules and prepares you for the certification exam. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Re-planning is just as important as planning. MS Project files need to be updated regularly to reflect the current status of the project and to streamline the upcoming tasks. We have seen a lot of issues where project managers have not updated the p…
A simple overview of the possibilities of using technology for project management.
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question