[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

'error occured when creating site.  Site does not seem to exist.'

Posted on 2006-10-31
7
Medium Priority
?
699 Views
Last Modified: 2013-11-15
Hello, I have project server, no proxy, on 1 box and Share Point on the IIS box.  I have several projects with websites already created...but when I create a new project I dont recieve any errors...yet when I look at the list of projects under sharepoint...all the projects have an associated website except this new one...I try to create a new website and get this error: 'error occured when creating site.  Site does not seem to exist.'  I already confirmed an email address entry in the site owner field.  Any thoughts.
Patrick
0
Comment
Question by:Vrefre
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
7 Comments
 
LVL 10

Accepted Solution

by:
winzig earned 2000 total points
ID: 17846762
In PWA=> ADMIN=> Manage Windows SharePoint Services ,  verify WSS configuration
Execute
proxycfg -d -p noproxy "<local>,yourservername"
execute
C:\Program Files\Microsoft Office Project Server 2003\BIN\1033\PSCOMPLUS.EXE
delete All COM+ apps
enter identity anbd password for analisys services
enter identity and password for WSS
and click to Create/Update COM+ Apps
0
 

Author Comment

by:Vrefre
ID: 17850959
Tried what you wrote and still get the same error when trying to create the website for the project manually.  Any more thoughts?
0
 
LVL 10

Expert Comment

by:winzig
ID: 17852861
ST helps when you reenter WSS conf in PWA
In PWA=> ADMIN=> Manage Windows SharePoint Services .

Once we have corrupted WSS content database.

You should also verify that identity which was entered
 C:\Program Files\Microsoft Office Project Server 2003\BIN\1033\PSCOMPLUS.EXE
Is WSS admin
Log as this identity and create new SITE  from command line using the STSADM.EXE


===========================

When it doesn't help fastest way how to fix it is reinstallation of PWA

Uninstall the MS Project.

Backup MS Project DB and restore this DB as Project20061101
Install MS Project again and create new blank  DB( ProjectServer) - install all patches - which was installed before, And verify that Project workspace is created.

Then we connect PWA to previous DB
Create 2 users(you can use existing DB users) with SQL authentication  for exampple
ServerUser - in tab database acces click to Project20061101 DB and inPermit in database role select  MSProjectServerRole
DesktopUser-  in tab database access click to Project20061101 DB and inPermit in database role select  MSProjectRole

Execute
C:\Program Files\Microsoft Office Project Server 2003\BIN\1033\CONNINFO.EXE  or
C:\Program Files\Microsoft Office Project Server 2003\BIN\1029\CONNINFO.EXE (number depends on your language)

and enter there Db Server name, Database name and User which was created in previous step and then click to Save

If the site isn’t created there is problem in your project DB, in this case verify your WSS configuration..
0
On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

 
LVL 30

Expert Comment

by:Irwin Santos
ID: 17999790
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.
I will leave the following recommendation for this question in the Cleanup topic area:

Accept - winzig

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

irwinpks
EE Cleanup Volunteer
0
 

Author Comment

by:Vrefre
ID: 18007836
I found the issue.
The default template for the website creation could not be found. This was due to the fact that the url path for the location of the sharepoint server was modified to point out to the external address instead of the true name as it appears internally to our network. Once this was pointed to the internal name, the default website template was available and automatic site creation works.

Thanks for all the suggestions !

Victor
0
 
LVL 10

Expert Comment

by:winzig
ID: 18009137
it was my first suggestion

In PWA=> ADMIN=> Manage Windows SharePoint Services ,  verify WSS configuration
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Article by: x-men
Where used to see Gantt charts for illustrating project timelines, but what if I wanted to visualize passed timed events? Here's how.
Learn how ViaSat reduced average response times for IT incidents from 10 minutes to 30 seconds.
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
In this video, Percona Solution Engineer Dimitri Vanoverbeke discusses why you want to use at least three nodes in a database cluster. To discuss how Percona Consulting can help with your design and architecture needs for your database and infras…

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question