• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 453
  • Last Modified:

error while trying to run project

when i click debug i get:

error while trying to run project: unable to start debugging on the web server.  the COM+ registry database detected a system error

I have not made changes to web.config, or machine.config file.
I had a working app before this error
it has happen for all my apps in this machine.
I am a member of the debug group/s
I am an administrator

I have no idea what eles to check.
0
Padre_Corleone
Asked:
Padre_Corleone
  • 2
1 Solution
 
renjurdevanCommented:
HI,

Have you changed the security settings of your browser? If it been so change it !!

Regards
Renju
0
 
renjurdevanCommented:
Hi

What i mean is

Did you check you IE Tools -> "Internet Options" --> "Security -> Local Intranet", in Custom level, make sure "Automatic logon with current username and password" is checked.

You will have to have this option checked.

This should hopefully resolve the issue.

Renju
0
 
Padre_CorleoneAuthor Commented:
what i did is reinstalled IIS and it fixed the problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now