We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

error while trying to run project

Padre_Corleone
on
Medium Priority
459 Views
Last Modified: 2012-05-05
when i click debug i get:

error while trying to run project: unable to start debugging on the web server.  the COM+ registry database detected a system error

I have not made changes to web.config, or machine.config file.
I had a working app before this error
it has happen for all my apps in this machine.
I am a member of the debug group/s
I am an administrator

I have no idea what eles to check.
Comment
Watch Question

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
HI,

Have you changed the security settings of your browser? If it been so change it !!

Regards
Renju
Hi

What i mean is

Did you check you IE Tools -> "Internet Options" --> "Security -> Local Intranet", in Custom level, make sure "Automatic logon with current username and password" is checked.

You will have to have this option checked.

This should hopefully resolve the issue.

Renju

Author

Commented:
what i did is reinstalled IIS and it fixed the problem.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.