Solved

Volume Shadow Copy Service(VSS) not running schedule on Domain Controllers

Posted on 2006-11-01
5
2,220 Views
Last Modified: 2012-06-27
The service works if I manually do a copy, but the schedule will not run.  I get the following error.

Task Scheduler

General page initialization failed.
The specific error is:
0x8007000d: The data is invalid.
An error has occurred attempting to retrieve account information.  You may continue editing the task object, but will be unable to change account information.


I have tried running it with the domain Administrator account as well as my own account.  I think its a permissions issue with the domain.  This service did work fine on these machines before they were promoted to DCs.  Thanks for you help.
0
Comment
Question by:JMPENG
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 10

Expert Comment

by:SeanUK777
ID: 17850255
backup data..

remove shadow copy from the drive you have specified (disable it)

then re-enable it..
0
 
LVL 10

Accepted Solution

by:
SeanUK777 earned 500 total points
ID: 17850261
you might want to specify/create a service account..
0
 

Author Comment

by:JMPENG
ID: 17850447
That worked, specified a domain service account.  Restarted the service, deleted the schedule and recreated and it worked.  Thanks.
0
 
LVL 1

Expert Comment

by:smans
ID: 22300857
0
 

Expert Comment

by:A929
ID: 23786492
SMANS was actually the better answer, but the topic was closed already.
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I guess it is not common knowledge to most Wintel engineers/administrators: If you have an SNMP-based monitoring system in your environment (and it's common to have SNMP or Syslog) it's reasonably easy to enable monitoring of the Windows Event logs,…
I've always wanted to allow a user to have a printer no matter where they login. The steps below will show you how to achieve just that. In this Article I'll show how to deploy printers automatically with group policy and then using security fil…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question