Solved

Using auto accept agent, free/busy info shows up when scheduling but nothing shows on the calendars.

Posted on 2006-11-01
4
670 Views
Last Modified: 2010-07-27
I setup auto accept agent with exchange for resource calendars.  I can schedule them and they reply with accepted but when I go look at the calendar for that resource nothing is there.  I can however see their schedule when I go to setup another appointment and try to schedule them, I can see the Free/busy info.
Any ideas how to make it so it adds it to the physical calendar in exchange so it can be viewed in outlook?
Again as usual with me this is last minute so the quicker the better...
Thanks,
0
Comment
Question by:Gizneek
  • 2
4 Comments
 
LVL 12

Assisted Solution

by:aa230002
aa230002 earned 100 total points
ID: 17851429
How are you looking at the calendar of that resource? Are you logged in using the same account or some other account which has permissions to open the calendar?

Thanks,
Amit Aggarwal.
0
 
LVL 1

Author Comment

by:Gizneek
ID: 17851442
another account, my account and I am domain admin.  But the resource calendars are set for others to view them.  But when I open the calendar in outlook it shows nothing.
0
 
LVL 5

Accepted Solution

by:
lollygagr earned 400 total points
ID: 17851479
The likely answer is that the appointments are actually there in the physical calendar.  This behavior is consistent with permission problems.  If you don't have permissions to view the calendar folder in the mailbox, you will see a blank calendar.  The reason why you see Free-Busy information is that information is not coming from the calendar but from Schedule+ Free/Busy, a system public folder that receives information published from the calendars.    You can prove the appointments are actually in the calendar by logging in with the user account associated with the resource mailbox and opening Outlook, or by going to Outlook Web Access and authenticating as that user.  As far as permissions go, while you are logged in as the user, you can set up calendar permissions in Outlook by going to Tools - Options - Delegates, and adding the users/groups you want to directly view the calendar as Reviewers.

You could also add Full Mailbox Access rights for your account to that user's mailbox in the Exchange ADUC, but that is really a lot bigger permission set than you need.
0
 
LVL 1

Author Comment

by:Gizneek
ID: 17851526
You are correct I only had "open folder" permissions assigned, I forget to enable "read items"...
Thanks to you both...
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question