Songbird Installation on Suse 10.1 Box

i installed songbird 0.2 on my suse box with a script. when i go to the start menu and try to open it, all i see is the prgm icon bouncing up and down, and then nothing. it doesnt want to open.

can someone provide step by step clear intructions on installing songbird?

thanks.

LVL 3
lukefunoAsked:
Who is Participating?
 
ssvlConnect With a Mentor Commented:
Here the Dependencies For Known Linux Distros

http://publicsvn.songbirdnest.com/trac/wiki/Build_Instructions#Linux
0
 
ssvlCommented:
did you installed all dependences

open terminal and exeute the songbire what you get
0
 
ssvlCommented:
is it run under SUSE veryfy http://www.songbirdnest.com/support/#sysreq
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
lukefunoAuthor Commented:
well i uninstalled it, then installed it again. everything starts up, but when go to my library, it doesnt play my mp3s or any muisic whatsoever.

any help would be great! :)

thnx EE.
0
 
ssvlCommented:
did you installed GStreamer

They use the GStreamer media core for playback on Linux. Many distributions have this installed by default but may not have all the plugins to get playback working for you media format of choice

http://publicsvn.songbirdnest.com/trac/wiki/SettingUpGStreamer
0
 
lukefunoAuthor Commented:
ok here i tried to add gstreamer plugin but this is what came out on terminal screen.

any ideas on what do next?
---------------------

configure: Package gstreamer-check-0.10 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gstreamer-check-0.10.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gstreamer-check-0.10' found
configure: no gstreamer-check-0.10 >= 0.10.8 (GStreamer Check unittest Library) found
checking for GST_PLUGINS_BASE... no
configure: Package gstreamer-plugins-base-0.10 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gstreamer-plugins-base-0.10.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gstreamer-plugins-base-0.10' found
configure: error: no gstreamer-plugins-base-0.10 >= 0.10.5.1 (GStreamer Base Plug-ins Library) found

------------------------------

0
 
ssvlCommented:
hi install dependences

gstreamer-plugins-base

gstreamer-check
0
 
lukefunoAuthor Commented:
ok. i will try to download and install these 2 dependencies. will update on how things work out. thanks,
0
 
lukefunoAuthor Commented:
hello,

i installed one of the packages but could not find this package "gstreamer-check"

please leave a link for me!!!

thnx ssvl.

lf
0
 
ssvlCommented:
install

libgstcheck

also some addons

http://gstreamer.freedesktop.org/src/
0
 
lukefunoAuthor Commented:
i could not find "libgstcheck" add on.

is there some easier way? or can you write down direct package name?

thanks,
0
 
lukefunoAuthor Commented:
ok, the rpm file should load or install automatically then, right?

if so, i will proceed from there and try again.

thanks again for your help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.