Terminal Services not working from XP Pro to Windows 2003

I have a server running Windows 2003. The only way I can access it by using remoted desktops of another 2003 server.
When I attempt to connect using XP Pro I get the following error message:
What changes do I need to make? see below:

http://www.creativesale.com/ee/youdonothaveaccess.gif
coastman14Asked:
Who is Participating?
 
Jay_Jay70Commented:
look at the setting you are playing with - you are paying with the allow logon locally - haave to change the "allow logon through terminal services"
0
 
Jay_Jay70Commented:
means exactly that, you do not have the permissions, your user must be part of the RDP group on the server youa re trying to remote too

a good TS troubleshooting site to work with
http://www.windowsnetworking.com/articles_tutorials/Windows_2003_Terminal_Services_Part2.html
0
 
coastman14Author Commented:
ok so i need to add the administrator in this group, i am logging on as adminstrator...
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
coastman14Author Commented:
that site is perfect, but no matter what i do i still can't get access, i have added administrator with full access and a local user with full access... i still get the error message....
0
 
coastman14Author Commented:
0
 
Jay_Jay70Commented:
you need to add the user to the RDP group as well and check the local policy under user rights assignment and make sure you are allowed to logon locally
0
 
coastman14Author Commented:
it didn't work, but i guess the points go anyways it is a nice post. i still can't login.
0
 
Jay_Jay70Commented:
whats the exact error that you get?
0
 
coastman14Author Commented:
nothing has changed, i can connect from remote desktops of a windows 2003 server... that appears to be the only way...

i cannot connect using terminal services on windows xp machine.

http://www.creativesale.com/ee/youdonothaveaccess.gif


http://www.creativesale.com/ee/terminal_permissions.gif
0
 
Jay_Jay70Commented:
you need to check your local security policy under user rights assignment...you will not be able to access if there are any deny policies or explicit allow policies are incorrectly configured
0
 
coastman14Author Commented:
http://www.creativesale.com/ee/localpolicy.gif

I have never changed anything in here see above, it is default everywhere...


Andrew
0
 
Jay_Jay70Commented:
Thanks mate!

coastman14,

look under the user rights assignment - allow logon through terminal services, add your RDP group if its not already enabled
0
 
coastman14Author Commented:
i installed windows 2003 service pack 1 on the server that i am not logging in to and this is the message that I get
http://www.creativesale.com/ee/EEmessage12292006.gif
0
 
Jay_Jay70Commented:
that message says it all....you have to be a member of the local RDP group on each server you try to remote too. If you are, then you need to confirm in the local policy that the RDP group has been granted logon rights
0
 
coastman14Author Commented:
So what specific changes do i make on the server or the client to get the clients to be able to login
here is screen shot from inside of server
http://www.creativesale.com/ee/RDP_2.gif

I have a server called Catherine in it windows 2003...(this is server I am attempting to login to)
I have a server called Kielly it is running Windows 2003... I can currently login to Catherine through remote desktops with administrator password...
I have a client named Brazoria, it is a laptop running windows xp pro, it gives me the failure message when I attempt to login with administrator password through mmc terminal services.
I have a client named Bailey, it is a desktop running windows xp pro,  it gives me the failure message when I attempt to login with administrator password through mmc terminal services.


I need to know exactly what to do to get Brazoria and Bailey to login to Catherine
0
 
Jay_Jay70Commented:
that image you have sent is simply the RDP TCP properties and not the local policy of the machine - two different things

you need to run gpedit.msc   scroll through the first link i sent you and confirm the policy settings are correct
0
 
coastman14Author Commented:
the question is which setting to change... i have been through the article no less than 6 times...it still isn't working, i have made no custom configuration changes to the windows 2003 server...

here is local security setting the article says to look at user rights assignment which is done...

http://www.creativesale.com/ee/localsecuritysetting.gif
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.