Solved

Driver for Hitachi LG-GCR 8482B

Posted on 2006-11-01
7
1,384 Views
Last Modified: 2013-11-06
Hi all,

Need some help to find the drivers for the cdrom.
The optical drive is on a win 2000 machine and in Device Manager I get the massage that the dribve is not working.
I need to reinstall the drive.

It is just amasing that I looked for 2 days with not luck.

This is a Netvista machine and on the Lenovo website I am unable to find the driver as it is not the original optical driver, wasn't working.

Thanks

Avi
0
Comment
Question by:avi_arditi
7 Comments
 
LVL 7

Accepted Solution

by:
imacgouf earned 250 total points
ID: 17855899
Here you can take a look
http://drivers.softpedia.com/get/FIRMWARE/LG/

Note your Drive is probably an OEM one so some of the Model name are the same.
0
 
LVL 91

Expert Comment

by:nobus
ID: 17856484
>>   I need to reinstall the drive  <<  it should work without special drivers, with only the generic ones.
if it tells you "and in Device Manager I get the massage that the dribve is not working."  then it is probably right.
Your options : the drive is bad, or the ide cable or cantroller is bad.
you can try swapping them
0
 
LVL 69

Expert Comment

by:Callandor
ID: 17857613
IDE optical drives don't need a driver to read from them - they use the same driver as the hard drive, which I guess is working.  You can try deleting the IDE controller driver in device manager and let it reinstall on reboot.  If this doesn't work, take the drive out and install it in another machine and see if it works then.
0
How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

 
LVL 6

Expert Comment

by:Mnf
ID: 17865716
switch your pc off then unplug your CDRom, then start your pc, switch it off again, replug your CDRom then start the CDRom
it should be recognize now by the windows
0
 

Author Comment

by:avi_arditi
ID: 17902717
hi,

After a long with no success I loaded the ibm preload software on the desktop which seems to solve the problem.




0
 

Author Comment

by:avi_arditi
ID: 17918632
Well,

As above due to the nature of the way IBM build there machines at the time, I reinstall the Pre-load IBM image and all is working.
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

This is about my first experience with programming Arduino.
This paper addresses the security of Sennheiser DECT Contact Center and Office (CC&O) headsets. It describes the DECT security chain comprised of “Pairing”, “Per Call Authentication” and “Encryption”, which are all part of the standard DECT protocol.
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now