Shortcuts missing arrow

Shortcuts are not showing the little arrow that was always the default.  How can this be brought back. I'm using ie 7 - has it been done away with?
zubin6220Asked:
Who is Participating?
 
FriarTukCommented:
if your referring to the system folders, (my computer, my network places, my documents, recycle bin) then open your display properties (cntl panel - display), go to the desktop tab, click customize desktop, then uncheck them.
to add shortcuts with arrows, open windows explorer, right click & drag my computer to your desktop - release & click create shortcut here <> do the same for my network places & recycle bin (browse to c:\program files\internet explorer\iexplore.exe).

if your referring to file/folder shortcuts that you create install tweakui-> under Explorer on left click Shortcut, then on right select Arrow
http://download.microsoft.com/download/f/c/a/fca6767b-9ed9-45a6-b352-839afb2a2679/TweakUiPowertoySetup.exe

0
 
RiaanRouxCommented:
Did you change your icon size in the diplay settings?
If so, go to Display settings then Appearance.  Under that check for Icon in item and make sure the size is at least 32.
0
 
MereteCommented:
how small are your icons :)
if you r/click an icon on the desktop is it pointing to the origianl, it is an actual shortcut? or a copy of the .exe
Is this for IE7? only
Go to c program files internet explorer 7 and see if you can create a new 'shrotcut' for the desktop?
have you installed any themes? Changed any icons in the themes?



0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

 
zubin6220Author Commented:
I turned in my old computer for a newer one and the company hooked it up.  With the old machine w/ie6 the desktop shortcuts always had the arrow.  Now with this new computer with ie7 the arrow is missing.  When I create a desktop shortcut of a file or folder, the file/folder icon appears on the desktop saying 'shortcut to....'.  I've tried the 'change icon' on the properties of the shortcut, but it's not there??
0
 
MereteCommented:
I'm not sure whats happening here zubin6220  when you r/click the icon internet explorer properties change icon it will have a display picture of the current icon being used does this icon have the arrow or soemthing similar?  
Is this same for the files and folders?
you cannot create a shortcut on the desktop to one that is already on the desktop, for example if you wish to create a shortcut to a folder do it from the original folder same with the file.
My documents as an example, if it is on teh desktop is the deafult icon, I know it is a shortcut when you look at the properties of it  but it was probably created from the start menue show on desktop. Same with my computer my neytworks places etc.
r/click my documents and find target then create a shortcut from this> my documents cut it and paste it on the desktop.
It will now be another shortcut but should  have the arrow.
 I just tested this and it works, my documents currently the default on the desktop  does not have this arrow as it was created from the start menue and show on desktop.
Juste delete the newly created one.

Does that help?
You say the company hooked it up did you give you an administrator account? is this at work? and xpsp2?




0
 
younghvCommented:
The Default IE 'Icon' is not a shortcut.
Often I see where folks have created an IE shortcut icon on their desktop - even when the default one is already there.
You may be remembering an old 'created' shortcut from the other computer.

Vic
0
 
zubin6220Author Commented:
FriarTuk,
I did as you instructed but it only put the icon on and not the arrow.  
Files and folders are the only ones in which I needed the arrow but 'where the heck is it'?
0
 
MereteCommented:
zubin6220  I first posted why this is probably happening, how big is the icons on your desktop maybe we are not on the same page.
I woudl liek toi see what yourtalking about if that is ok with you
try this okay.
take a snapshot of your desktop, hit the print screen next to the F12 key then open word and rightclick and paste it you can increase the size on the zoom.
save it to your desktop
 go here>>http://www.ee-stuff.com/
logon using your EE username and password then open the> EXPERT AREA
then
Upload a new file - Store files for questions relating to EE
Question:  << copy this  URL  
http://www.experts-exchange.com/Operating_Systems/Q_22046314.html#17857645 
paste that into the URL
File:  << browse to your deskop then upload it
Comment:  << add a small description comment
hit
UPLOAD
on the last page copy the direct link URL
back here
0
 
JamesGoldenCommented:
Hi,

Quick question for you.  You said you are running IE7.  Did you have the shortcuts, then install IE7 and they went away?  IE7 would not cause the problem with your shortcut arrows.

There are several possiblities though.  Merete first asked the question of your icon size.  You can find this information by:

Steps for changing desktop icon size.
1. Right Click Desktop + Choose “Properties”
2. In the Properties Window click on the “Appearance Tab” at the top.
3. In the Appearance Window click on the button called “Advanced”
4. In the Advanced Appearance Window choose “Item:” from the drop down list and choose “Icon” and you can choose desired Icon size. By default many users will see 32 pixels.  

Another question is whether you have TweakUI installed.  TweakUI has the ability to remove or readd the shortcut icon to "shortcuts".  It sounds like someone else set this up for you, so this could be likely.  You can find TweakUI by:

Steps to starting TweakUI application.
1. Click "Start" + Choose "Control Panel"
2. If your Control Panel is in Classic Mode, you will see it listed.  Double click "TweakUI".
2a.  Another method to start or see if you have TweakUI installed is to Click "Start" + "Run"
2b.  In the run dialog type "tweakui" (without quotes). Hit "Enter".
3.  If you have it installed and it comes up, click the "+" next to Explorer.
4.  Click "Shortcut".
5.  In the right pane choose your shortcut Overlay option.
6.  Click "OK".

Hope one of these works for you.  If not TweakUI, then let us know what you find for your icon size.

Sincerely,

James
0
 
JamesGoldenCommented:
Sorry about posting twice in a row, but I have a few more questions:

When you said you did as FriarTuk asked, did you install TweakUI?  Or did you follow his instructions about creating shortcuts?

If you installed TweakUI and then followed my above instructions (FriarTuk posted them as well), and the arrow still doesn't show up, then post here and I can give you a link to put in the correct registry entry.

Sincerely,

James

p.s.  I also played around with the icon size.  I can't see what Merete was getting at.  Even though the icons may be small or large, you can always see the shortut icon on them.  Maybe they can explain what they are looking for and why, but I wouldn't bother with that anymore.
0
 
speshalystCommented:
Hi,

Open regedit
go to
HKClassesRoot\lnkfile
make sure you have a string value called "IsShortcut"(value data can be blank)
if not create a string value(reg_sz), "IsShortcut" and leave the data blank

repeat the steps for
HKEY_CLASSES_ROOT\piffile
HKEY_CLASSES_ROOT\ConferenceLink
HKEY_CLASSES_ROOT\DocShortCut
HKEY_CLASSES_ROOT\InternetShortcut
HKEY_CLASSES_ROOT\WSHFile - here the value data of IsShortcut should be "yes"

Reboot the machine..

Hope this helps.
0
 
zubin6220Author Commented:
ok, I've done more checking and found that tweakui was installed but didn't see 'shortcut' anywhere, only about adding prefix 'shortcut to' which was checked.

I also was able to regedit (suprised it wasn't locked), but did not find the 'Inkfile' in HKClassesRoot.
0
 
FriarTukCommented:
What o/s version are you running with what version of tweakui, the one i provided, originally & below, is for xp & it has the ARROW option.  you access it from the All Programs menu not the Control Panel.

tweakui-> under Explorer on left click Shortcut, then on right select Arrow
http://download.microsoft.com/download/f/c/a/fca6767b-9ed9-45a6-b352-839afb2a2679/TweakUiPowertoySetup.exe
0
 
speshalystCommented:
Zubin...

it is lnkfile(as in link file) and not Inkfile...
0
 
zubin6220Author Commented:
I did find Inkfile but there was no IsShortcut.  I really shouldn't mess much with the registry so I think I'll have to live with it.  I appreciate the input from everyone.  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.