Solved

MS-Outlook 2003 Calendar wont display "reading pane"

Posted on 2006-11-02
2
293 Views
Last Modified: 2010-04-08
I am running MS-Outlook 2003 and am trying to customize my Calendar view. I currently have the calendar displaying in "week" mode on the left side, and my tasks are displayed on the right side. Under the "View" pulldown, I have also selected the "Reading Pane" - "Bottom" to be displayed but all that is displayed is a blank area across the bottom of my window. My first question is whether I am properly configuring the view to display email headings or if I am getting the "reading pane" mixed up with the "preview pane" typically used in the "Mail" view? My next question is either why is it not working, or what do I have to do to display my mail in an area of the Calendar view. Thanks!
0
Comment
Question by:cubiclex
2 Comments
 
LVL 18

Accepted Solution

by:
Serena Hsi earned 250 total points
ID: 17860398
You have to click onto a calendar day that has a meeting/appointment/item scheduled for it to show up on the preview pane.
0
 

Author Comment

by:cubiclex
ID: 17861186
That was the answer I was looking for. Thank you.
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Resolve DNS query failed errors for Exchange
Is your Office 365 signature not working the way you want it to? Are signature updates taking up too much of your time? Let's run through the most common problems that an IT administrator can encounter when dealing with Office 365 email signatures.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now