Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 226
  • Last Modified:

Messages not coming into message store

Hi All

I have an issue where emails from certain domains are not making it into the Exchange information store. When I look at the SMTP logs I can see connections being made from these domains and as far as I can tell the connections are successful but when I look message tracking the message does not appear. I can only assume that the message is accepted by the SMTP virtual server but is being lost between that and the information store.

Has anyone seen anything like this before?

thanx in advance
Garry
0
burtco013
Asked:
burtco013
  • 2
2 Solutions
 
glenn_1984Commented:
Did you turn on logging and see if that gives you a hint?
Does email work from within the domain?
0
 
jar3817Commented:
Do you have any antispam/virus  software on this server? The connection could me made and then immediately terminated due to being caught by a filter.
0
 
burtco013Author Commented:
glenn

I've turned on logging but there is nothing that pops out that could be causing the issue

jar

no, there is no AV or Spam software running on the machine.
0
 
burtco013Author Commented:
turns out that the issue had to do with email archiving. The archive mailbox had some corrupt messages and was blocking the flow of mail. Once the mailbox was cleaned out everything started to flow.

thanx to jar3817 & glen_1984 for your responses
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now