We help IT Professionals succeed at work.

Outlook test message fails but email works

ccampbell15
ccampbell15 asked
on
Medium Priority
733 Views
Last Modified: 2008-02-07
On one laptop connected to a LAN the test message in Outlook fails. It presents an error message that states:

Establish network connection: Unable to connect to the internet or to the network. Please verify the connection blah, blah,blah.  

I can however send and receive email and internet access is fine. Mighty strange!  I have 4 different email accounts on this laptop so the test feature is something that comes in handy when I suspect a problem. I dropped the firewall and email scanner (AVG Network Edition) but it does not make a difference.

Thanks
Lee
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2008
Commented:
Greetings, ccampbell15 !

Sometimes Outlook Test Account Settings does not work. It is not good at identifying accounts which use SSL security. For example, Outlook Test Account Settings is not good at identifying whether Gmail account works. It gives false negative.

The best test is to send an email from the account to test Send, and to receive a email into the account to test Receive.

Best wishes!

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
CERTIFIED EXPERT
Top Expert 2008

Commented:
ccampbell15,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1

Author

Commented:
No help as of yet war1.  I have three email accounts that this laptop pops via Outlook. All three work but the test message fails.  One account's server is a pain & I would like to be able to test it.  This works fine on other workstations, just not on this laptop.  I will most likely reload Outlook later today to eliminate that.
-Lee
CERTIFIED EXPERT
Top Expert 2008

Commented:
If the Account Test on this account works on other computers, reinstalling Outlook may an option.

You may want to create a new Outlook profile, and see if that gets rid of the false negative.
I have noticed this problem a lot in the last several weeks with different clients.  This seems to be a new problem with existing systems.  Maybe an update from Microsoft has started causing this?  I will update if I find anything.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.