• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 958
  • Last Modified:

User Environment Error

When windows XP starts  up (autoload into a LIMITED account) the OS returns an error involving a "lnl" file (Mozilla Firefox) through a "USER ENVIRONMENT" prompt that counts down from 30 seconds and re-attempts the permission, only to fail repeatedly.

I am unable to obtain a login screen to access the administrator account. I have tried starting in SAFE MODE with no help, I still receive the USER ENVIRONEMENT with the same error.

Any ideas how to force the log-in screen (CTRL-ALT-DEL) or the USER / PW prompt to appear so I can enter the administrator account?

The user will be coming in next on Monday, and ideally, I need the system up and running by then (hopefully without a full reload).
Machine is running MS Shared Toolkit & Centurion Technology's Cornerstone.


Thanks.
0
dragonjim
Asked:
dragonjim
  • 3
  • 2
1 Solution
 
johnb6767Commented:
Can you get to teh task manager during that countdown?

CTRL+SHIFT+ESC
0
 
dragonjimAuthor Commented:
No, Task Manager is unable to be accessed. The User Environment Window shows that "TASK COMPLETED SUCCESSFULLY" but windows continues to refuse to load the profile.
0
 
oBdACommented:
Log the limited user off, hold down the shift button while logging off, keep holding down the shift button until (hopefully) the logon screen appears.
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
dragonjimAuthor Commented:
Unable to log off the limited user... Process:

Turn machine on
Goes through startup (utilizes an auto-login)
Attempts to access Firefox lnk shortcut
Environment screen comes up

Only way to turn machine off:

Depress power button for 6 seconds
Remove AC power via unplugging from wall (or power supply).

Is there a way to disable auto-login from the recovery console (assume it is accessible).
0
 
oBdACommented:
Hold down the shift key, beginning at "Applying computer settings ..."; this should stop the auto logon.
How to turn on automatic logon in Windows XP
http://support.microsoft.com/?kbid=315231
0
 
dragonjimAuthor Commented:
Holding down the shift key worked like a charm.

Thank you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now