• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 234
  • Last Modified:

Auto Complete has "bad" email addresses ...

When I use start to type in an email address and auto complete drops down with suggestions, some of those are ones I have deleted and new ones don't appear.  Any suggestion ?
1 Solution
The addesses are coming from the nickname cache.

When an old on appears, use the arrow keys to highlight it, then hit delete.
The cache will then repopulate the next time you type in an email.

To delete the entire cache and start new, find the hidden .nk2 file in the local profile and delete it.
Greetings, meintsi !

Adding to waht meintsi said, sounds like your auto complete cache is corrupt.  You need to delete it with Outlook close and let Outlook recreate a new when it opens.

With Outlook close, search for *.NK2 and rename the file.  .NK2 file is located in
C:\Documents and Settings\<user>\Application Data\Microsoft\Outlook folder. It is a hidden file. Go to any folder and select Tools > Folders Options > View. Check "Show hidden files and folders".  Click OK.

Best wishes!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now