• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 195
  • Last Modified:

Windows Vista File Encryption

Ok,
I'm working on a friends system who installed a Beta Build of Windows Vista and then reinstalled Windows XP.
The problem is all his stored on a secondary disk are now "not accessable". I assume that Vista encrypted them and some kind of unlock process needs to be processed. Any suggestions for what he could do to "unlock" them from WinXP?
0
luscombeengineering
Asked:
luscombeengineering
  • 5
  • 4
1 Solution
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
If he used bitlocker, then forget it - they're gone.  Unless he saved his encryption key - then he can use the appropriate version of Vista that supports bitlocker and use the encryption key to recover them.
0
 
luscombeengineeringAuthor Commented:
He did not use bitlocker.
I assume the files are encrypted or 'locked' as just a normal part of vista's my documents level security.
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
If he's getting "access denied" errors, then you simply need to take ownership of the files.

Reference:
http://support.microsoft.com/kb/308421
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
luscombeengineeringAuthor Commented:
Thx Leew...
You pointed me in the right direction, but there were still several obsticales to over come. Namely that the security tab was not present / available until I did other things to enable it. Thanks again
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
What other things?
0
 
luscombeengineeringAuthor Commented:
The security tab when you right click on the folder was not showing. So I looked up the solution and enabled it.
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
What was the solution?

Did you see the link i posted - this paragraph is from it:
Note You must be logged on to the computer with an account that has administrative credentials. If you are running Microsoft Windows XP Home Edition, you must start the computer in safe mode, and then log on with an account that has Administrative rights to have access to the Security tab.

If that wasn't the solution, then please post it - It would be great for me and others who look at this question later to know the steps taken to get this to work.
0
 
luscombeengineeringAuthor Commented:
Administrator: yes, I was logged in as this

Windows XP Home: no, the system was XP Professional

The solution:
Open any folder, then go to Tools -> Folder Options -> View , then uncheck the last option "Use simple file sharing"
Then the "Security" tab becomes available.

0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Thank you!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now