• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 334
  • Last Modified:

Laptop does not connect/detect wireless router

My friend have Toshiba satellite laptop (window xp Home ed). It was working fine until all of a sudden it is not connecting to wireless anymore (thats what she told me).
It does not show any available network at all. Where as my other laptop can connect to my router.
Please help.
2 Solutions
Erik BjersPrincipal Systems AdministratorCommented:
Verify the WiFi card is working.  Update the drivers and firmware for that card.

You could also try:

Click Start > Connect to  > Show All connections and make sure that your wireless is Enabled.

Also try removing your wireless device from Device Manager and then reboot the laptop and let windows reinstall the drivers.
All the new laptop models have buttons to enable wireless. Some vendors use Fn key and F5 to enable or disable the wireless connection while others have button with wireless icon that needs to be switched on.
We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

The satellite has a power button for the wireless on the front edge, when wireless is enabled the right hand LED of the three on the front edge should be on, if it isn't press the small silver button just to the right of the lid clasp hole
kadadi_vIT AdminCommented:
If you can arrange the external wireless adapter ( pcimca card) to configure in your laptop and chcek it detect  wireless network and works properly  and also chck any mac address binding in router configuration menas any security issue.
Jeff PerkinsOwnerCommented:
which software are you using to manage the wireless adapter?  If you are using windows, switch to the software that came with the wireless adapter, or vice versa
greatroniAuthor Commented:
Well that was stupid of me. There is button on right side of laptop (just beside cd player) in order to control wireless network card.

Thanks you guys.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now