Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Windows 2003 RAS ip conflict?

Posted on 2006-11-04
3
Medium Priority
?
307 Views
Last Modified: 2011-10-03
Hi all,

This has been bugging me for some time and I cannot find an answer.  Looking for some help please...

The problem:

The server 2003 has a fixed ip address of 192.168.1.1 and only 1 nic.
When clients connect in over pptp vpn using rras, they are allocated a dhcp address in that same range.
Most home routers use the same ip range so there is a conflict and, whilst the pptp connection is successful, clients cannot access email etc.

What I have been doing is getting staff to change their home dhcp scopes to 192.168.200.0/24 and that works perfectly.

I am wondering what the correct solution to this problem is on the server side?  

In this setup it's actually sbs2003(sp1) and there are no complex routers/firewalls etc.  

Thanks for the help...

0
Comment
Question by:camackay
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 77

Accepted Solution

by:
Rob Williams earned 1200 total points
ID: 17872905
I am afraid the solution is to change the server side as you suggested. If you plan to use VPN's, avoid setting up your network with common subnets such as 192.168.0.0, 192.168.1.0, 192.168.2.0, 192.168.100.0, and 10.0.0.0
Should you plan to change the server, make sure you plan carefully, all static IP's for servers, printers and such must be changed, and all DHCP addresses refreshed. VERY important on SBS you use the wizard to change the IP,, or many services such as sharepoint and web access features will stop working, if you do it manually.

There is one other possible option. On the client's virtual/VPN adapter, there is an option to use the remote gate way, located:
control panel | network connections | right click on the VPN/Virtual adapter and choose properties | Networking | TCP/IP -properties | Advanced | General | un-check  "Use default gateway on remote network"
If this is enabled, you can often connect with similar subnets. It is enabled by default, so perhaps you have been switching it of ?  This protects the corporate network from local traffic, but also blocks users from connecting to local resources at the client site such as shared printers and local Internet access. It should be enabled but a lot of people don't like the restrictions ans un-check it.
0

Featured Post

Survive A High-Traffic Event with Percona

Your application or website rely on your database to deliver information about products and services to your customers. You can’t afford to have your database lose performance, lose availability or become unresponsive – even for just a few minutes.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
During and after that shift to cloud, one area that still poses a struggle for many organizations is what to do with their department file shares.
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question