Solved

Internet Explorer System Fader Error (0x0eedfade) iexplorer.exe application error.

Posted on 2006-11-04
7
11,937 Views
Last Modified: 2011-09-20
Hi all

I keep getting the above error in internet explorer.

I was getting the same problem with internet explorer 6 so I installed IE 7 to see if the problem went.

I have disabled windows errors by going to control panel/system/advanced/error reporting

Still no luck with that so im really struggling, IE just comes up with an error within 30 seconds of using it and has to close and so i can not use it.

Help would be highly appreciated

Aura
0
Comment
Question by:auraorange
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
7 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 500 total points
ID: 17873418
Greetings, auraorange !

1. Disable Addons.  If you have Windows XP SP2, go to Tools > Add-on Manager, and uncheck the addons.

If you cannot open IE, disable third party extensions. Go to Control Panel > Internet Options > Advanced tab. Uncheck "Third party extensions". Click Ok. Reboot computer.

2. Clear your cache.  Go to Control Panle > Internet Options > General tab.  Under Temporary Internet Files, click "Delete Files" button. Click OK.

3. Reset IE settings.  Go to Control Panel > Internet Options > Programs.  Click on "Reset Web Settings" button. Go to Advanced tab and click "Restore Defaults" button. Go to Security tab and move the bar to Medium or Default. Click OK. Close all browsers. Reboot the computer.

4. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable antivirus, firewall, antispyware, ad-blocker, popup blocker, and all Norton programs.

5. Repair or reinstall Internet Explorer 6 and Outlook Express 6 in Windows XP
http://windowsxp.mvps.org/IEFIX.htm
OR
http://www.theeldergeek.com/repair_reinstall_ie_and_oe_6.htm
OR
http://support.microsoft.com/default.aspx?scid=kb;EN-US;318378

Best wishes!
0
 
LVL 2

Author Comment

by:auraorange
ID: 17873493
Hi War1

thanks a lot for the feedback.

Before I try all of those things.

I searched for this problem in EE before posting my question

someone suggested to go to display/click appearance then disable fade options in my graphics settings.

Would this possibly be a link to the problem?

Thanks

Aura
0
 
LVL 97

Expert Comment

by:war1
ID: 17873549
auraorange,

Yes, you can try that option first.

1. Display Properties > Effects > uncheck Fade Effect
2. Uncheck Auto Restart in properties My Computer
3. Delete cookies/temp files at start up
0
PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

 
LVL 7

Expert Comment

by:jalilthe1
ID: 17875681
Hi

 It seems to me there is a fault with the installation. Try uninstalling and installing it again. Also this might also help: http://www.experts-exchange.com/Programming/Programming_Languages/Cplusplus/Q_20492278.html

Good Luck,
Jalilthe1
0
 
LVL 97

Expert Comment

by:war1
ID: 17898995
auraorange,

We have not heard from you in awhile. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
 
LVL 7

Expert Comment

by:jalilthe1
ID: 17904875
Windows Internet Explorer 7 Support Center
http://support.microsoft.com/?scid=ph;en-us;8722
------------------------------------------------------------
How to use Reset Internet Explorer Settings (RIES)
http://support.microsoft.com/kb/923737/en-us
--------------------------------------------------------------------------------
http://support.microsoft.com/kb/909363/en-us?spid=8722&sid=global
http://support.microsoft.com/kb/920082/en-us?spid=8722&sid=global
0
 
LVL 2

Author Comment

by:auraorange
ID: 17913614
Thanks for all the feedback.

of nearly all suggestions given I had tried most, however this is what I did and appears to have solved my problem...

"1. Disable Addons.  If you have Windows XP SP2, go to Tools > Add-on Manager, and uncheck the addons."

So thank you WAR1 for your assistance this time.

Once again the EE experts have done it again!
0

Featured Post

Major Incident Management Communications

Major incidents and IT service outages cost companies millions. Often the solution to minimizing damage is automated communication. Find out more in our Major Incident Management Communications infographic.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Technology opened people to different means of presenting information, but PowerPoint remains to be above competition. Know why PPT still works today.
In this article, you will read about the trends across the human resources departments for the upcoming year. Some of them include improving employee experience, adopting new technologies, using HR software to its full extent, and integrating artifi…
The viewer will learn how to create multiple layers to apply various filters and how to delete areas from each layer’s filter.
The viewer will learn how to create a normally distributed random variable in Excel, use a normal distribution to simulate the return on an investment over a period of years, Create a Monte Carlo simulation using a normal random variable, and calcul…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question