Solved

Unticking "Use Widows To Cofigure My Wireless Network Settings"

Posted on 2006-11-04
7
443 Views
Last Modified: 2009-07-29
I have a Toshiba Satellite Pro laptop with Win XP.
It has a Netgear card WG511T wireless and am connecting to AOL on a DSL link.

When I restart the machine it loses the tick in the checkbox "Use Widows To Cofigure My Wireless Network Settings". This is supposed to always be checked by default.

I have to go in Network Connection, Properties, Wireless Network tab and check the box to get the Connection before I can log in.

Is there a way to ensure the setting is always ticked please?
0
Comment
Question by:jseager956
7 Comments
 
LVL 32

Accepted Solution

by:
jhance earned 100 total points
ID: 17873745
My guess is that you have ANOTHER appliation that is "unticking" this since it wants to control the wireless.  I'd bet it's a Toshiba application that was provided with the machine.

Two options:

1) Use the Toshiba supplied wireless config utility.
2) Disable or uninstall it and use the Windows WZC configurator.
0
 
LVL 32

Expert Comment

by:jhance
ID: 17873747
Sorry, I missed the "Netgear WG511T" comment.  I'll guess then that you are using a Netgear supplied wireless utility.  So the same comment applies.
0
 

Author Comment

by:jseager956
ID: 17873804
jhance, Hi, I have a Netgear CD that came with the card. I used it to install and it needed the WEP and all that stuff. There is a Toshiba modem in the laptop and a Wireless app that comes with it (I think it is a Centrino). What would you say I uninstall and what to keep? How does it untick, is there something in a script or a registry key?
0
Free camera licenses with purchase of My Cloud NAS

Milestone Arcus software is compatible with thousands of industry-leading cameras for added flexibility. Upon installation on your My Cloud NAS, you will receive two (2) camera licenses already enabled in the software. And for a limited time, get additional camera licenses FREE.

 
LVL 6

Expert Comment

by:neomage23
ID: 17874374
Hello jseager...

I've just visited this site: http://kbserver.netgear.com/products/WG511T.asp and I found from reading the user manual for this card that you do not have a choice to use the integrated Windows Wireless config.

With this card you must use the netgear utility provided to configure the wireless connection profiles. Netgear does not recommend (or provide instructions) to disable thier utiilty.

The reason is that this card provides an advanced instruction set that is beyond the capability of windows to administer. Read through the manual, use the netgear utility and in time i'm sure you will find it just as easy.

-neo
0
 

Author Comment

by:jseager956
ID: 17875010
Neomage, That's odd because at the bottom of P.38 of the manual it talks about the ability to set or unset the checkbox thereby effectively handing you the choice of allowing Netgear's utility to be superceded by Windows XP or not. Nowhere does it allude to an instruction set beyond the capability of Windows (sic) to administer. How strange. Time has now passed and it hasn't become easier.
0
 
LVL 3

Assisted Solution

by:jdunneuk
jdunneuk earned 400 total points
ID: 17876074
start run type msconfig
click start up

there is a program there which unticks the tick
it will have reference to wireless zero config untick this and save it

JOhn
0
 

Author Comment

by:jseager956
ID: 17877405
John,
Thank you. I have disabled the Netgear process in the startup and the checkbox "Use Widows To Configure My Wireless Network Settings" now stays ticked on restart.

Jhance, you were on the right track too.

When I spoke to AOL Tech Support they insisted that the checkbox needs to be ticked to be able to connect but it seems the software for Netgear WG511T trys to untick it on restart. If anyone else gets a similar problem then the solution works as above.
0

Featured Post

Free camera licenses with purchase of My Cloud NAS

Milestone Arcus software is compatible with thousands of industry-leading cameras for added flexibility. Upon installation on your My Cloud NAS, you will receive two (2) camera licenses already enabled in the software. And for a limited time, get additional camera licenses FREE.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Comparing Internet speeds via throughput 3 34
svg file 10 80
Adding switches as opposed to running cables 4 89
Unifi AP 4 45
When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
For many of us, the  holiday season kindles the natural urge to give back to our friends, family members and communities. While it's easy for friends to notice the impact of such deeds, understanding the contributions of businesses and enterprises i…
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

929 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now