We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

How to Stop Outlook from Becoming Default Mail Sender

Arbanak
Arbanak asked
on
Medium Priority
1,109 Views
Last Modified: 2012-06-27
I use Gmail for my e-mail and Outlook 2003 for other PIM-related purposes. I want Gmail to be my default mail program so that it is what responds when I click on a MAILTO: link or select Send Link in Firefox. That should be easy with Gmail Notifier. Yet every time I open Outlook, it sets itself as my default e-mail program so that the next time I click on a MAILTO: link or select Send Link in Firefox, Outlook opens a new message window. In order to get Gmail to start responding again, I have to first deselect the appropriate option in Gmail Notifier, close the notifier, and then open it again and reselect that option. I found the box in Outlook's options that says "Make Outlook the default program..." and turned it off, yet that has not helped the situation.

As long as I leave Outlook open or even if I close it and leave it closed, Gmail will continue responding to new message links. Yet whenever I close and then reopen Outlook, it will once again start responding to such links. Short of uninstalling it, how can I prevent Outlook from attempting to be the program that creates new e-mail messages?

This has been driving me crazy for months. Any help would be very much appreciated.
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2008
Commented:
Greetings, Arbanak !

Outlook is closely tied to Internet Explorer. In IE, go to Tools > Internet Options > Programs.  By Email, deselect Outlook. If there is no blank spot, select an email program that you do not use. Click OK.  Restart IE.

Best wishes!

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
Thanks war1!

That seems to have solved the problem. I never would have guessed that the answer would lie in IE, especially since I do not use IE as my browser.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.