[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 226
  • Last Modified:

Exchange 2003 not delivering email to Inboxes, sending is ok

Our Exchange 2003 server running on SBS 2003 is not delivering mail to Inboxes, either through Outlook 2003 or OWA.  Just gets to 30% on Send/Receive and then hangs.  Sending email works though.  Have tried rebooting server, same problem.  Exchange has the latest Service Pack.  Been going on for several hours now.  
0
halluah
Asked:
halluah
1 Solution
 
mass2612Commented:
Hi,

Are there any error messages in the event logs etc? Has anything changed or modified recently?
0
 
Stacy SpearCommented:
30% on Send/Receive on Outlook?

Did you send an outside test message? If so whats it status.

Are there messages in the queue?

Need more details to what's happening.
0
 
halluahAuthor Commented:
Problem was solved by stopping and starting PureMessage Service (Sophos) after discovering problem in PureMessage application.  Thanks for your responses.
0
 
Computer101Commented:
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Restore individual SQL databases with ease

Veeam Explorer for Microsoft SQL Server delivers an easy-to-use, wizard-driven interface for restoring your databases from a backup. No expert SQL background required. Web interface provides a complete view of all available SQL databases to simplify the recovery of lost database

Tackle projects and never again get stuck behind a technical roadblock.
Join Now