Squid Make problem

Hi
I m getting this error when typing the "make all" command after "./configure" on my FC2 dist, so can anyone tell me that where the prob is?

==========================================================================
make[2]: Leaving directory `/usr/local/squid-2.6.STABLE5/tools'
make[1]: Leaving directory `/usr/local/squid-2.6.STABLE5/tools'
make[1]: Entering directory `/usr/local/squid-2.6.STABLE5'
make[1]: Nothing to be done for `all-am'.
make[1]: Leaving directory `/usr/local/squid-2.6.STABLE5'
===========================================================================
regards
prince910Asked:
Who is Participating?
 
ravenplCommented:
> after this m getting the error which I was posted; the prob is that when I type
You haven't posted any error (message).
But in fact it seems squid installed fine, especially
> install-data-local will not overwrite existing /opt/squid/etc/cachemgr.conf
that there already are some config files (which are not overwritten by default config)
0
 
ssvlCommented:
0
 
ravenplCommented:
Well - in Your input there's nothing about any error.
0
 
ssvlCommented:
Yes there is no error in your make but dont waste your time to build from source

if think your systme is i386 based..

also you can get this from here

ftp://rpmfind.net/linux/fedora/core/updates/2/i386/squid-2.5.STABLE9-1.FC2.2.i386.rpm
0
 
prince910Author Commented:
m tyring this

==========================================================================
# tar xzpf squid-2.4.STABLE1-src.tar.gz
#We compile and install Squid (everthing is in one line):

# ./configure --prefix=/opt/squid --exec-prefix=/opt/squid --enable-delay-pools --enable-cache-digests --enable-poll --disable-ident-lookups --enable-truncate --enable-removal-policies

# make all
===========================================================================
after this m getting the error which I was posted; the prob is that when I type
#make install
there are some other errors
==============================================================================
make[2]: Entering directory `/usr/local/squid-2.6.STABLE5/tools'
make[3]: Entering directory `/usr/local/squid-2.6.STABLE5/tools'
test -z "/opt/squid/bin" || mkdir -p -- "/opt/squid/bin"
  /usr/bin/install -c 'squidclient' '/opt/squid/bin/squidclient'
test -z "/opt/squid/libexec" || mkdir -p -- "/opt/squid/libexec"
  /usr/bin/install -c 'cachemgr.cgi' '/opt/squid/libexec/cachemgr.cgi'
install-data-local will not overwrite existing /opt/squid/etc/cachemgr.conf
make[3]: Leaving directory `/usr/local/squid-2.6.STABLE5/tools'
make[2]: Leaving directory `/usr/local/squid-2.6.STABLE5/tools'
make[1]: Leaving directory `/usr/local/squid-2.6.STABLE5/tools'
make[1]: Entering directory `/usr/local/squid-2.6.STABLE5'
make[2]: Entering directory `/usr/local/squid-2.6.STABLE5'
make[2]: Nothing to be done for `install-exec-am'.
make[2]: Nothing to be done for `install-data-am'.
make[2]: Leaving directory `/usr/local/squid-2.6.STABLE5'
make[1]: Leaving directory `/usr/local/squid-2.6.STABLE5'
============================================================
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.