Solved

Sending email with Outlook from Internet Explorer

Posted on 2006-11-06
12
215 Views
Last Modified: 2010-04-08
I am using Internet Explorer and want to be able to send a page from IE using Outlook as my email client.  When I right click on the page I want to send there is no box that allows me to email this article.  Is there some else I can do as I have already gone to the Tools within IE and made Outlook the default for the email client?
0
Comment
Question by:Beaucairej
  • 5
  • 5
  • 2
12 Comments
 
LVL 54

Accepted Solution

by:
b0lsc0tt earned 125 total points
ID: 17882970
Beaucairej,

You can email a page or email a link to a page by clicking on File at the top of your IE window, choosing Send, and then select the option you wish to use.  From what you described in your question the option you are most interested in is probably "Page by email...".

Let me know if you have any questions or need more information.

b0lsc0tt
0
 
LVL 97

Expert Comment

by:war1
ID: 17883058
Greetings, Beaucairej !

Also make sure Outlook is your default email handler. In IE, go to Tools > Options > Programs. By Email, make sure Microsoft Outlook is selected.

Best wishes!
0
 

Author Comment

by:Beaucairej
ID: 17883262
b0lsc0tt

When i am on a certain page there are no headings on the top of the page only the page itself.  If I have google installed & I right click on that page it allows me to email it but I have to use gmail (google mail) which means I also need an additional account.  This is not what I am looking to do.  What I want to do is be able to right click on that page & have an option that i can email it to a customer.

War1; I have checked the program opptions in IE & they are set to MS Outlook as the defaul email client.

As a note on other pages & with Yahoo installed i can right click on that page & Outlook opens & i can email it to a customer.

Maybe a new option in Google that is forcing people to use GMail instead of their default email client.

THanks
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
LVL 97

Expert Comment

by:war1
ID: 17883363
Google Talk and Gmail Notifier have options to make Gmail the default email handler. You may have set it inadvertantly.  To disable it, go to the option menu of these programs and change to NOT have Gmail the default mail handler.
0
 

Author Comment

by:Beaucairej
ID: 17883928
War1;
I did that as well & it still makes no difference.  I even stup down IE & then restarted the PC.  Still no luck,  IT seems as though Google wants gmail to be the only one sending email.

THanks
0
 
LVL 97

Expert Comment

by:war1
ID: 17884893
Do you have Google Talk or Gmail Notifier installed?  Uninstall them.  Restart the computer. Now check if Outlook is the default mail handler.
0
 

Author Comment

by:Beaucairej
ID: 17888241
Neither one of these were installed.
0
 
LVL 97

Expert Comment

by:war1
ID: 17890714
I can right click on a Google page and sent via my default email client, not Gmail.

You wrote, "If I have google installed".   Do you have Google toolbar installed? Anything of Google installed on your computer?  Or do you mean you are on a Google webpage?

If the former, uninstall whatever that you have of Google and test if you can send properly.
0
 

Author Comment

by:Beaucairej
ID: 17892554
When I had Google installed & I right click on a page it comes up with GMail as the only way to send the page.  If I remove Google & have no other add in on the machine I can not send the page via email.  If I put Yahoo on it I can send the page via email & use Outlook as it is my default email client.  I would like to be able to use Google as this was the case before my system crashed.

THanks
0
 
LVL 97

Expert Comment

by:war1
ID: 17893068
You are referring to Google Toolbar?  Check in the Google Toolbar option menu and see there is anything to make Gmail the default mail handler.  Disable that option.
0
 

Author Comment

by:Beaucairej
ID: 17893134
I did that as well & with the box UN Checked it still defaulted to the GMail as the email to use.  It didn't even give me a choice.
0
 
LVL 54

Expert Comment

by:b0lsc0tt
ID: 18005915
Beaucairej,

I am surprised by the comment you accepted as the answer.  It seemed like it was not the answer you needed or at the very least you also used War1's comment(s) to solve this.  Thanks in advance for clarifying this.

bol
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you don't know how to downgrade, my instructions below should be helpful.
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question