Solved

Blackberry enterprise server in a clustered Domino env.

Posted on 2006-11-06
4
463 Views
Last Modified: 2013-12-18
i have a client that is running 2 domino servers in a cluster with load balancing and failover enabled.
they want to install BES 4.1 .does the BES need addtnl config.to adapt to a cluster env. or connect it to one of the servers and switch when failover occurs?
0
Comment
Question by:casselav
  • 2
4 Comments
 
LVL 63

Expert Comment

by:SysExpert
ID: 17884203
You need to check the latest Install guide.

Previous versions did not really work with clusterig.
Check the Blackberry site and get the isntall guide for  4.1

 
I hope this helps !
0
 
LVL 63

Accepted Solution

by:
SysExpert earned 225 total points
ID: 17884366
see

http://www.blackberry.com/knowledgecenterpublic/livelink.exe

and search on Domino Cluster.

It looks like  some support  is there since 4.01

I hope this helps !
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

VM backups can be lost due to a number of reasons: accidental backup deletion, backup file corruption, disk failure, lost or stolen hardware, malicious attack, or due to some other undesired and unpredicted event. Thus, having more than one copy of …
Workplace bullying has increased with the use of email and social media. Retain evidence of this with email archiving to protect your employees.
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question