• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1871
  • Last Modified:

cannot browse in IE while connected to cisco VPN

I am connected to the vpn of a customer using the cisco vpn client ; when I am connecte dI am not able to browse internet ;any idea  why ?
0
royalcyber
Asked:
royalcyber
1 Solution
 
Steve KnightIT ConsultancyCommented:
It has probably got an enforced policy that your local network is disconnected while connected via VPN for 'security'.  I tend to use a seperate VMWARE machine for each customer for their and my security and seperation and then I can connect back to my host machine for swapping files through specific shared file mappings without dropping the VPN and also keep on the local LAN and the internet on the host machine.  If it is a policy they have configured as part of the link I don't think there is a lot you can do about it short of something like the above.

0
 
Steve KnightIT ConsultancyCommented:
(It could also be down to routing, i.e. the default route is heading through the VPN).
0
 
Freya28Commented:
yes,  this shoudl be your issue

in modify or properties of your connection entry, go to the Transport tab and at the bottom check off Allow Local LAN Access

tell me if that works
0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
PaulRKruegerCommented:
That or the administrator is not passing a DNS address when they pass the new IP to you.
0
 
prashsaxCommented:
That is because your default gateway has been modified to point to the local network to which you are connecting.

So, now if you want to access internet, you need to configuring our browser to use proxy server in the remote network.

To see the changes, do this:
open DOS prompt.

Before connecting VPN.
print route > c:\vpnb.txt

Now connect the vpn.
print route > c:\vpna.txt

Both these files will contain your routing table before and after the VPN is connected.

0
 
Freya28Commented:
yeah, but he should not use internet access through the end point.  he should only be passing LAN traffic through the tunnel.  being that he has internet access already there is no sense to browse through the tunnel back out through the enpoints internet access.  he should be using his own gateway for standard internet browsing.
0
 
Freya28Commented:
he should not have to make any other change but the one i recommended.  but lets see what he says
0
 
Freya28Commented:
if what i recommended earlier doesnt work, then i would check the cisco endpoint and see if that vpn group is also configured for split tunneling.

http://www.webopedia.com/TERM/S/split_tunneling.html
0
 
Steve KnightIT ConsultancyCommented:
Thats what I was getting at I think (not familiar wit the other end in this case).  i.e. if the other end is enforcing such as setting then you can't easily override your end.
0
 
royalcyberAuthor Commented:
when i check off Allow Local LAN Access; than I could connect to the yahoo messenger

but still cannot connect to google.com
0
 
Freya28Commented:
hate to ask,  but did you disconnect the client and then reestablish the vpn connection?  and were you able to access the yahoo messanger before the change?
0
 
FixingStuffCommented:
The older Cisco VPN client (around version 4.0.3 if I remember right) had various issues with LAN routing... At least in our environment.
You may want to try updating to the most recent client, if you have not already...
I'm on 4.8.01.0300 with no issues. We had a few clients on the older one with similar issues.
FS-
0
 
Yves AccadNetwork Security EngineerCommented:
Most probably your client has not configured split tunneling on their vpn device.
0
 
drawlinCommented:
Yea, it's split tunneling.  I don't allow it on my firewall VPN connections.  It creates a backdoor to the Internet for network you a VPN'ed into.
0
 
Steve KnightIT ConsultancyCommented:
So sound like  what I said in post #1 then really aside from the specific name of the function - I.e. you are in the hands of the people you are connecting to.

Make your life easier download vmware of virtual pc, bung in a 2000 or XP disc and setup a second OS to run the VPN on your existing machine (2000 uses less memory better if it is limited)

If I was your customer I wouldn't want a foreign network connected directly with mine like this either, it is fairly common practice, in fact on all corporate VPNs I connect to it is the case
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now