Solved

User can't send or receive emails but all services are running

Posted on 2006-11-06
11
162 Views
Last Modified: 2011-09-20
Exchange 2003 SP2 on a Windows 2003 SP1

Users can open their mailbox - they can send a message externally, but the message never arrives.
I can send a message to my mailbox from yahoo.com, but I never receive it

Port 25 is open

IS are up and running

Relaying is set as the default.

messages do show up in the queue, but just go away....
0
Comment
Question by:duemes
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 16

Expert Comment

by:poweruser32
ID: 17885370
enable message tracking -find out where they are going -can you send email internally?
0
 

Author Comment

by:duemes
ID: 17885377
I can't even receive emails internally.
0
 
LVL 16

Expert Comment

by:poweruser32
ID: 17885417
what is your recipient policy in system manager saying -is it the correct address
0
Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 

Author Comment

by:duemes
ID: 17885532
SMTP addresses are correct....

I turned Message Tracking on - sent a message from Outlook and I see it....it states SMTP Store Driver: Message Submitted from Store
0
 
LVL 16

Expert Comment

by:poweruser32
ID: 17885562
are all your services up and running?
0
 

Author Comment

by:duemes
ID: 17885662
yes all services are up and running
0
 
LVL 5

Expert Comment

by:cjtraman
ID: 17887312
use www.dnsstuff.com to verify the existance of MX record for your mail domain. Check if you have DNS configured properly internally.
0
 

Author Comment

by:duemes
ID: 17891067
I could wait any longer - I'm not talking about you, but I was itching myself to get this up and running - I havent had email in 2 days.

I formatted the machine (after extracting the data) and redid everything.....

everything is working perfectly.
0
 
LVL 39

Expert Comment

by:redseatechnologies
ID: 17892902
Ask a question here -> http:/Community_Support <- and graciously ask for a PAQ: Refund

The question will be saved, and your points refunded

-red
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 18176971
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question