?
Solved

User can't send or receive emails but all services are running

Posted on 2006-11-06
11
Medium Priority
?
165 Views
Last Modified: 2011-09-20
Exchange 2003 SP2 on a Windows 2003 SP1

Users can open their mailbox - they can send a message externally, but the message never arrives.
I can send a message to my mailbox from yahoo.com, but I never receive it

Port 25 is open

IS are up and running

Relaying is set as the default.

messages do show up in the queue, but just go away....
0
Comment
Question by:duemes
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 16

Expert Comment

by:poweruser32
ID: 17885370
enable message tracking -find out where they are going -can you send email internally?
0
 

Author Comment

by:duemes
ID: 17885377
I can't even receive emails internally.
0
 
LVL 16

Expert Comment

by:poweruser32
ID: 17885417
what is your recipient policy in system manager saying -is it the correct address
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:duemes
ID: 17885532
SMTP addresses are correct....

I turned Message Tracking on - sent a message from Outlook and I see it....it states SMTP Store Driver: Message Submitted from Store
0
 
LVL 16

Expert Comment

by:poweruser32
ID: 17885562
are all your services up and running?
0
 

Author Comment

by:duemes
ID: 17885662
yes all services are up and running
0
 
LVL 5

Expert Comment

by:cjtraman
ID: 17887312
use www.dnsstuff.com to verify the existance of MX record for your mail domain. Check if you have DNS configured properly internally.
0
 

Author Comment

by:duemes
ID: 17891067
I could wait any longer - I'm not talking about you, but I was itching myself to get this up and running - I havent had email in 2 days.

I formatted the machine (after extracting the data) and redid everything.....

everything is working perfectly.
0
 
LVL 39

Expert Comment

by:redseatechnologies
ID: 17892902
Ask a question here -> http:/Community_Support <- and graciously ask for a PAQ: Refund

The question will be saved, and your points refunded

-red
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 18176971
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

One-stop solution for Exchange Administrators to address all MS Exchange Server issues, which is known by the name of Stellar Exchange Toolkit.
The core idea of this article is to make you acquainted with the best way in which you can export Exchange mailbox to PST format.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question