Solved

Need to desplay on two monitors simultaneously

Posted on 2006-11-06
6
218 Views
Last Modified: 2010-08-05
Hi all experts,
I bought graphics card GeForce FX 5200. It has two outputs. I want to connect two monitors with it and extend my desktop.
I installed it and its working fine. When I go in display settings I see only one card over there and I cannot extend my desktop.
Anybody know how do that. Thanks.
Bye the way I have win XP.
0
Comment
Question by:greatroni
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 4

Expert Comment

by:keola75
ID: 17886745
When you go into the display settings you need to select the monitor #2 and then you should be able to select the 'Extend my Windows desktop onto this montor' option underneath the screen resolution.  Oh, by the way, this is in the Settings tab.

-Keola75
0
 
LVL 12

Expert Comment

by:zvitam
ID: 17887613
I assume the two output are analog & DVI, I am not sure, but I am almost sure that only one output is functional. there is no way to make the two outputs to work simultaneously, for that you will need a special graphics adapter such as
http://www.pcmag.com/article2/0,1759,727,00.asp

Hope that helps,
Zvitam.
0
 
LVL 23

Accepted Solution

by:
Danny Child earned 250 total points
ID: 17888308
This is the process that I use on an Aopen fx 5200 card (pci) - this has a DVI and DSUB output, and we use it to run two DSUB monitors (by fitting a DVI --> DSUB converter, of course).  It is perfectly happy running cloned screens or an extended desktop across both.  Process:

•      The nVidia setup wizard should start on its own.
•      Choose the Custom installation
•      Set the Primary monitor
•      for the options for Clone, DualVew or Span, choose Clone.

It also has options for the extra nVidia tools - set them as you want, but they are more useful with Span, rather than Clone.  
•      From the SysTray nVidia icon, choose Desktop Manager.. Properties.. and the User Interface tab.  
•      tick the options for nView, Single Maximise, and Next Screen button – don’t do the one for Collapse to Title Bar.
•      Reboot – all done.  

hth, Danny
0

Featured Post

Why You Need a DevOps Toolchain

IT needs to deliver services with more agility and velocity. IT must roll out application features and innovations faster to keep up with customer demands, which is where a DevOps toolchain steps in. View the infographic to see why you need a DevOps toolchain.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Computer running slow? Taking forever to open a folder, documents, or any programs that you didn't have an issue with before? Here are a few steps to help speed it up. The programs mentioned below ALL have free versions, you can buy them if you w…
Like many organizations, your foray into cloud computing may have started with an ancillary or security service, like email spam and virus protection. For some, the first or second step into the cloud was moving email off-premise. For others, a clou…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question