We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

Disable Windows Firewall on XP PC in SBS 2003 Domain (right clicking GPO status doesnt work)

airdesign
airdesign asked
on
Medium Priority
304 Views
Last Modified: 2011-09-20
I recently reviewed a question and answer board that seemed to be a perfect solution:

http://www.experts-exchange.com/Operating_Systems/SBS_Small_Business_Server/Q_21995354.html

I found that Jeff was excellent at explaining step by step procedures. I get into the very last step (the step where I can see all the GPO objects) and I see at the top tabs: Linked Group Policy Objects, Group Policy Inheritance, Delegation.

I have the "linked group policy objects" tab selected and under that tab I can see (from right to left):
Link Order, GPO, Enforced, Link Enabled, GPO Status, WMI Filter, Modified, Domain"

Now, I have located both the presp2 and postsp2 GPOs.

Here is where it gets tricky, and I will proceed to detail each option that is selected:

for both postSP2 and preSP2 GPO's I have:

Link order: 2,3
GPO: Small business Server Windows Firewall, Small business Server Internet Connection Firewall
Enforced: NO
Link ENabled: NO
GPO Status: Enabled***?!?!?!?!!?
WMI: Postsp2,presp2
Modified: 11/6/2006, 4/22/2006
Domain: Mydomain.local


This is driving me crazy because if I attempt to right click the GPO that is link order 2 or 3, The options I get are:
Edit
Enforced
Link Enabled
___________
Save Report
___________
Delete
Rename
Refresh

I do not get the simple option to pick "all setting disabled"
I do not get the option either if I attempt to right click at the top GPO status (matter of fact I cannot right click that)

I am in dire need of a fix, please someone help me out here.


Note*

If I selected "enable" or "link enabled" I can change those properties (they change from NO to YES) but I still get "ENABLED" under GPO STATUS no matter what I select.

Again please help me, I have a final exam in 2 hours and I need to make it to class in the appropiate time.

-Eric
Comment
Watch Question

Commented:
Hi airdesign,

just left click on the GPO.
then you will see 4 tabs.
click on the tab 'details', at the bottom you will see 'gpo status'
click on the dropdown and choose 'all settings disabled'

Cheers!

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Jeffrey Kane - TechSoEasyPrincipal Consultant
CERTIFIED EXPERT
Most Valuable Expert 2016
Top Expert 2014
Commented:
To clarify that... you are looking at the Linked Group Policy Objects on the Domain level.  You need to go down to the Group Policy Objects Folder itself -- which is below "MyBusiness".  Click on that folder and then you'll see a list on the right with a tab called "Contents"

You can THEN right click the GPO and change it to All Settings Disabled.

The reason for this is that the GPOs should only be edited in the container in which they sit.  All other mentions or listings are just links and aren't actually the GPO itself.

Hope that clarifies things for you.

Jeff
TechSoEasy
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.