Solved

Exchange 2003 SP1 just wont take

Posted on 2006-11-06
7
244 Views
Last Modified: 2012-05-05
I have had a history with this particular server now ... i took a vm image to a physical box..

anyway

the only things i can see probs with are

users or rather USER reporting slowness with server at points in the day (could be user) im fine with that for now

OMA is not working and DID before.

i have done a variety of things to fix this.. it has mainly bubbled around the error 0x85010014

Theres lots on EE about this and i have tried 10's and 10's

i have lost OWA... i have lost mail.... i have had a corrupt mapi32.dll

right now i am working again

on an sbs system:

i have win2k3 sp1
reinstalled exchagne 2003 (it worked this time after i set services to manual)
I CANNOT GET EXCH sp 1 to go on
it continously reports that the sp1 on the server is newer ( abre in mind i did do a restore.. but i beleive i am using the same discs
and when i try to apply patch KB831464 it tells me its newer than patch.. no need to patch and fails before it starts.

I STILL dont have OMA... and the MD of this client wants his mobile email

I have already seen lots on OMA and this error code. I HAVE set all sorts of permission etc.. from various posts

im afraid i need an absolute OMA setup;... Again from links i have gone to one of these...

can someone verify that http://server/oma is suppsoed to show a text version of inbox etc... I am NOT GETTING THIS ..

thanks

Romolo

0
Comment
Question by:roycasella
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
7 Comments
 
LVL 7

Author Comment

by:roycasella
ID: 17890754
how do i recreate the OMA

thanks

romolo
0
 
LVL 7

Author Comment

by:roycasella
ID: 17894198
tried this.. it DID NOT work

please help

Romolo
0
 
LVL 7

Author Comment

by:roycasella
ID: 17894413
I have upgraded to exchange sp2... BUT

same problem..

arrghh... i need an answer

thanks

romolo
0
Major Incident Management Communications

Major incidents and IT service outages cost companies millions. Often the solution to minimizing damage is automated communication. Find out more in our Major Incident Management Communications infographic.

 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 500 total points
ID: 17897379
Wait a minute... you say you have a Windows Server 2003 SP1, but after you reinstalled SBS, and BEFORE you applied your restore, did you install ALL 5 PARTS of SBS's SP1?  (http://sbsurl.com/sp1).  Or did you just install Windows Server 2003 SP1?

Jeff
TechSoEasy
0
 
LVL 7

Author Comment

by:roycasella
ID: 17900428
no i restored data... and NOW have applied sp1 for w2k3 and TRIED to install sharepoint .. (already on though) tried to install exchsp1 ... did the winxp sp2 deployment and the did sbs update to sp1.
0
 
LVL 7

Author Comment

by:roycasella
ID: 17900430
OK

I have installed SP2. and deleted VD's and recreated as per a microsoft step by step.

My

http://server/oma web logged in STILL shows blank ????

But the MD is getting his email. However he has said there has been some crashes today.... HOORAY!

IT IS Working..

however. OTHER existing users that have had no changes to the PDA's using same PDA..

When they sync they get 0x685010004 "You account does not hav permission to sync with your current settings. Contact your Microsoft Exchange administrator"

I have setup new users and this happens too

I have checked the AD and they DO HAVE all OMA features turned on... What else could it be

thanks to all that have helped ..... thus far

Romolo

0
 
LVL 7

Author Comment

by:roycasella
ID: 17906632
I Dont have a "DEVICE SECURITY" option in my "Mobile Services" in ESM.

Exchange 2003 SP2 ...

Many Thanks

Romolo
0

Featured Post

Business Impact of IT Communications

What are the business impacts of how well businesses communicate during an IT incident? Targeting, speed, and transparency all matter. Find out more in this infographic.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Because virtualization becomes more and more common, and, with Microsoft Hyper-V included in Windows Server at no additional costs, and, most server hardware nowadays is more than capable of running a physical Small Business Server (SBS) 2008 or 201…
I’m often asked about newer and larger USB drives connected to SBS2008 and 2011 failing Windows Server Backup vs the older USB drives not failing. As disk space continues to grow and drive technology change SBS2008 and some SBS2011 end up with the f…
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question