?
Solved

problem with password policy

Posted on 2006-11-07
5
Medium Priority
?
257 Views
Last Modified: 2010-04-18
recently I installed a new windows server 2003 std R2.
I am trying to create a user, for example bob, with the password bob.
I know this aint secure, but is it a test.
I changed (disabled) the default domain password policy.
I did a gpupdate /force to apply the policy.
I can make most passwords .... but not the simple ones like 'bob'.

Because there is NO policy which apllied password policies, what can stop these short password from being accepted?
Is this smth new in R2??
0
Comment
Question by:suppsaws
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 85

Expert Comment

by:oBdA
ID: 17887787
Disabling the password policy won't help you too much, because Server 2003 has some minimum password requirements by default; you need to explicitly disable the password policies, including the minimum length.
0
 
LVL 21

Author Comment

by:suppsaws
ID: 17887829
I did disable them, but still I cannot make a password with for example 3 letters, strange
0
 
LVL 85

Accepted Solution

by:
oBdA earned 1500 total points
ID: 17887945
Reading it again, this sounds somewhat misleading. What I meant to say is that you need to leave the password policy GPO enabled, but you you need to explicitly set the complexity policy in this GPO to disabled, and the minimum password length to 0.
0
 
LVL 7

Expert Comment

by:jalilthe1
ID: 17905631
Topic : Changes are not applied when you change the password policy
------------------------------------------------------------------------------------------

CAUSE
This issue can occur in either of the following scenarios:
• The Block Policy Inheritance option is enabled on the Domain Controllers organizational unit.
• The password policy is not set in the Default Domain policy.  


RESOLUTION

To resolve this issue, disable the Block Policy Inheritance option on the Domain Controllers organizational unit:

1. Start the Active Directory Users and Computers snap-in.
2. Right-click the Domain Controllers organizational unit, click Properties, and then click to clear the Block Policy Inheritance check box.
3. On the domain controllers, run the following command:

secedit /refreshpolicy machine_policy /enforce

-------------  for more information visit the link -------------------------------------

http://support.microsoft.com/kb/269236/en-us
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Numerous times I have been asked this questions that what is it that makes my machine log on so slow, there have been cases where computers took 23 minute exactly after taking password and getting to the desktop. Interesting thing was the fact th…
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
In this video, Percona Solution Engineer Dimitri Vanoverbeke discusses why you want to use at least three nodes in a database cluster. To discuss how Percona Consulting can help with your design and architecture needs for your database and infras…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question