Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1144
  • Last Modified:

After applying Exchange 2003 SP2 - MAPI Client Issue

Hi,

We have Windows 2003 SP1 with Exchange 2003 SP1, recently we have applied Exchange 2003 SP2. After applying the SP2 in Exchange we observed all the MAPI clients receives following error. Before the SP2 we haven't faced this error.

Outlook is trying to retrieve data from the Microsoft Exchange Server servername_domain_suffix.

The above error is popping up for each and every transaction. This is happening only with MAPI Clients.

Sometime the mailbox will not move from the outbox after a minute or two it will move from the outbox.

We also checked by reconfiguring the Outlook and reinstalling and applying Outlook 2003 SP2. Still the problem persist. In Exchange Server also we tried but seems to like after applying SP2 we are into this issue.

Any help will be appreciated.

Thanks,

Ganesh Kumar. Anand
0
nessmssit
Asked:
nessmssit
1 Solution
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now