Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Spelling Options within Outlook 2003

Posted on 2006-11-07
5
Medium Priority
?
202 Views
Last Modified: 2010-04-08
Hi All,

We have a user that is having problems with Outlook.

In her mail spelling options, she has checked 'Always check spelling before sending' & 'Ignore original message text in reply or forward'.

The problem is that Outlook still checks the original message, and when you're replying to a real long mail - can sometimes be a problem.

Has anyone heard of this? And is there a way to fix it? Everything appears to be setup the same as everyone else (Mail set to HTML, Use Word to create mails etc).

Many Thanks,

Pete
0
Comment
Question by:PeterHing
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 97

Expert Comment

by:war1
ID: 17890263
Greetings, PeterHing !

In Outlook, go to Tools > Options > Spelling.  Check "Ignor original text in reply or forward". Click OK. Restart Outlook.

Best wishes!
0
 
LVL 2

Author Comment

by:PeterHing
ID: 17890646
war1,

Thanks for your reply - as mentioned above - it's already ticked :(

Pete
0
 
LVL 97

Accepted Solution

by:
war1 earned 1000 total points
ID: 17891089
PeterHing,

Sorry, I missed that part.  If the settings are correct, there is a problem with the integration between Outlook and MS Word.

Go to MS Word options > Spelling, and make sure the settings are correct.

If no joy, in Tools > Mail Format, uncheck MS Word as editor.  Restart Outlook.

If no joy, in Outlook, go to Help > Detect and Repair. Do the same in MS Word.

If no joy, you may need to repair or reinstall MS Office. Go to Add/Remove Programs, and select the Repair option in MS Office.
0
 
LVL 97

Expert Comment

by:war1
ID: 17921522
PeterHing, any update?
0
 
LVL 2

Author Comment

by:PeterHing
ID: 18068357
Thanks with your help on that one! And sorry for the delay..

It appears it was Word that was causing the problems :(

Many Thanks,

Pete
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question