Solved

Autocomplete Problem in Outlook 2003

Posted on 2006-11-07
5
519 Views
Last Modified: 2008-02-01
When I start to type in an email address and auto complete drops down with suggestions, some of those are ones I have deleted and new ones don't appear. I deleted 2 ".nk2" files. One was Outlook.nk2 and one was "My Name".nk2. I noticed that each day following there was no autocomplete addresses so I looked in the file and days later there are no .nk2 files. I guess they are not rebuilding.

I unchecked the "Suggest names while completing To, Cc, and Bcc fields" box and closed the program. Waited a bit an then checked it again ( I don't believe I closed the program in between if that makes a difference). I noticed that as I sent emails during the day the names that had been used did autocomplete. This morning after I started my computer I checked the Outlook file and there are no .nk2 files and of course no autocomplete in emails. Any thoughts appreciated.
0
Comment
Question by:Coinman333
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 20

Assisted Solution

by:Dufo G. Belski
Dufo G. Belski earned 100 total points
ID: 17888844
Just a thought:  do you have "Automatic name checking" enabled as well?
0
 

Author Comment

by:Coinman333
ID: 17888975
Yes I do have "Automatic name checking" enabled as well.  Any other thoughts ?
0
 
LVL 18

Accepted Solution

by:
kjanicke earned 300 total points
ID: 17889146
Greetings:

Check to make sure you have write access to this location.

C:\Documents and Settings\username\Application Data\Microsoft\Outlook

If you turned off "autocomplete" tho, it wouldn't create a file.  Is this what you did?  If so, the NK2 file would not longer be in play.  Turn it back on if you want nickname

Turn off AutoComplete name suggesting  
On the Tools menu, click Options.
On the Preferences tab, click E-mail Options, and then click Advanced E-mail Options.
Clear the Suggest names while completing To, Cc, and Bcc fields check box.
 
0
 
LVL 97

Assisted Solution

by:war1
war1 earned 100 total points
ID: 17890226
Greetings, Coinman333 !

So autocomplete is working.  The problem is that you cannot find your .NK2 file?  The file may be hidden, so you need to show hidden files to see it.

.NK2 file is located in
C:\Documents and Settings\<user>\Application Data\Microsoft\Outlook folder. It is a hidden file. Go to any folder and select Tools > Folders Options > View. Check "Show hidden files and folders".  Click OK.

Best wishes!
0
 

Author Comment

by:Coinman333
ID: 17895259
I gave up ... sort of. I use an Outlook Backup called " OutSource-XP" which has saved me several times. You can restore files individually. So I went to my last backup, fortunately only a few days ago, and restored the .nk2 files and everything is back to where it was. I will just delete the offending addresses one at a time (use the down arrow to scroll to the email address you want to delete on the autocomplete dialog box and when it is highlighted, hit delete on the keyboard). Thanks for all the suggestions.
0

Featured Post

Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question