?
Solved

OWA Login fails

Posted on 2006-11-07
4
Medium Priority
?
292 Views
Last Modified: 2010-03-06
Hello,

 I have recently installed a new Exchange 2003 SP2 front end server to act as my OWA / Active sync gateway. I have a Exchange 2003 SP2 back end server.


When I try to loginto OWA I get a log in box and I enter the domain/ user name and the correct password. This thake place three time and the I get a Error: Access is Denied..... I have rebuilt the server several time s and still keep getting the same error. This is a front end back in server and they both are in the same domain.


Any Ideas?



0
Comment
Question by:Bustem137
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 18

Accepted Solution

by:
amaheshwari earned 252 total points
ID: 17890513
Please check whether you Have provided Basic Authentication In IIS for Default Web Site.

Go to IIS Manager And Right Click Default Web Site and then go to Directory Security.
Check whether you have Basic and Integrated Authentication Selected there and in Default Domain type your domain name.

Then right click Default web site and do stop and then start and then check OWA.
0
 
LVL 3

Assisted Solution

by:rstovall
rstovall earned 248 total points
ID: 17891211
While the above answer should be down the right path, if not right on the money .. here is a web page that may help you out some in your venture

http://www.microsoft.com/technet/prodtechnol/exchange/Guides/E2k3FrontBack/32614b03-de8f-4629-a0c6-e9284c7df32d.mspx?mfr=true
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question