microsoft-server-activesync directory does not exist

my

c:\program files\exchsvr\oma\sync folder does not exist.

how do i recreate the SYNC folder.. i have done it manually but my

http://server.com/oma is just blank

if i can recreate the whole OMA folder that would be great

please advise.

thanks

Romolo
LVL 7
RomoloIT Professional ConsultantAsked:
Who is Participating?
 
Jeffrey Kane - TechSoEasyConnect With a Mentor Principal ConsultantCommented:
You apparently have a failed install as I've previously stated.  But actually, the c:\program files\exchsvr\oma\sync folder would normally not have anything in it.

But I wonder what you mean by http://server.com/oma  because that's not a domain address... it would at least be http://server.domain.com/oma.

Jeff
TechSoEasy
0
 
RomoloIT Professional ConsultantAuthor Commented:
I have upgraded to exchange sp2... BUT

same problem..

arrghh... i need an answer

thanks

romolo
0
 
RomoloIT Professional ConsultantAuthor Commented:
it was just me abbreviating it is http://web.DOMAINNAME.com/oma
0
 
RomoloIT Professional ConsultantAuthor Commented:
OK

I have installed SP2. and deleted VD's and recreated as per a microsoft step by step.

My

http://server/oma web logged in STILL shows blank ????

But the MD is getting his email. However he has said there has been some crashes today.... HOORAY!

IT IS Working..

however. OTHER existing users that have had no changes to the PDA's using same PDA..

When they sync they get 0x685010004 "You account does not hav permission to sync with your current settings. Contact your Microsoft Exchange administrator"

I have setup new users and this happens too

I have checked the AD and they DO HAVE all OMA features turned on... What else could it be

thanks to all that have helped ..... thus far

Romolo

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.